Acekard 2i doesn't work on DSi but work on another DS

Discussion in 'Acekard' started by leonkennedy, Oct 15, 2012.

  1. leonkennedy
    OP

    leonkennedy Member

    Newcomer
    25
    13
    Mar 15, 2009
    France
    Hi everybody!

    I currently own several Nintendo DS

    - 2 NDS Tank (Blue and Pink)
    - 1 black DSi Pokemon (firmware 1.4.4E)
    - 1 3DS Blue (firmware 4.3.0-10E)
    - 1 3DSXL Blue (firmware 4.3.0-10E)

    I also have an Acekard 2i is compatible with the DSi and 3DS (including XL).

    I have done recently without any problem the update of my Acekard 2i with the latest firmware...
    With this update I did not encounter any problem with my Acekard 2i NDS on my tank and my two 3DS.

    But on my DSi linker no longer starts. It is well recognized by the console as Pippa Funnell game, but the launch of the DSi linker remains on a black screen...

    I do not really understand why and how, while my Acekard 2i works flawlessly on other Nintendo DS I have.

    Thank you for your feedback and your explanations

    PS: Sorry for my poor English

    Synthesis:

    Acekard 2i (Firmware 4.3 & 1.4.4) with Akaio 1.9.0

    - 2 NDS Tank (Blue and Pink) WORK PERFECTLY
    - 1 black DSi Pokemon (firmware 1.4.4E) DOESN'T WORK
    - 1 3DS Blue (firmware 4.3.0-10E) WORK PERFECTLY
    - 1 3DSXL Blue (firmware 4.3.0-10E) WORK PERFECTLY
     
  2. Foxi4

    Foxi4 On the hunt...

    pip Reporter
    23,640
    21,704
    Sep 13, 2009
    Poland
    Gaming Grotto
    Did you try with a different microSD (Preferably up to 2GB, for bugtesting purposes)?
     
  3. leonkennedy
    OP

    leonkennedy Member

    Newcomer
    25
    13
    Mar 15, 2009
    France
    Thank for your reply!

    Yes of course, I already tried with different micro SD card into the Acekard nothing to do but it does not work only on my DSi...
    I do not understand this is painful ... =____='
     
  4. Foxi4

    Foxi4 On the hunt...

    pip Reporter
    23,640
    21,704
    Sep 13, 2009
    Poland
    Gaming Grotto
    The latest bootloader has certain FAT-related issues from what I noticed. On certain units it boots normally, on others it can take ages, even up to a minute or so.

    Could you perhaps just boot it and wait, despite the black screen?
     
  5. leonkennedy
    OP

    leonkennedy Member

    Newcomer
    25
    13
    Mar 15, 2009
    France
    I'll try to wait just to see if after a certain waiting time AKAIO menu appears...

    On my other DS (3DS, 3DSXL and NDS Fat) the linker starts almost directly...

    EDIT:

    The problem is still present ...
    I waited 10 minutes and still a black screen on the DSi

    I do not understand anything ...
     
  6. Another World

    Another World Emulate the Planet!

    Former Staff
    10,504
    1,697
    Jan 3, 2008
    Colombia
    From Where???
    it sounds like a contact issue. i have cards that work on one system but not another. i get the most problems on the dsi xl.

    -another world
     
  7. leonkennedy
    OP

    leonkennedy Member

    Newcomer
    25
    13
    Mar 15, 2009
    France
    If it's a contact issue, why my DSi recognizes the game (Pippa Funnell) in the menu?...
     
  8. Rydian

    Rydian Resident Furvertâ„¢

    Member
    27,883
    8,113
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    Flash carts don't come from Nintendo, so they're not the exact same shape. They can have contact issues in different systems because different systems have differently-sized slots. For example the DSi is known to have a thinner (along the z-axis) slot than the DS/Lite.
     
  9. Another World

    Another World Emulate the Planet!

    Former Staff
    10,504
    1,697
    Jan 3, 2008
    Colombia
    From Where???
    adding on to what rydian said, the cart is lose in the slot. you can get it to boot just fine, run a game, and save, but as soon as you jar the system (bump it) you can lose contact. the contact issue can present itself when it wants, you can't assume that because the bootloader icon appears that the cart doesn't have a contact issue. i have carts that boot fine in my dsi xl, but if i move the system they instantly go black.

    -another world
     
  10. leonkennedy
    OP

    leonkennedy Member

    Newcomer
    25
    13
    Mar 15, 2009
    France
    Ok! Thank you very much everody for your help!
    I will try to solve this contact's problem with my DSi ;-)
     
  11. Latiken

    Latiken GBATemp's Epic Fusion

    Member
    441
    41
    Jul 7, 2011
    United States
    Tennessee