About R4i SDHC Dual- Core 2015

Discussion in '3DS - Games & Content' started by dktung, Jan 5, 2017.

  1. dktung
    OP

    dktung Newbie

    Newcomer
    8
    0
    Nov 19, 2016
    i'm using this card, then i updated my 3ds FW to 11.2 and the error occured.
    i tried to update my card [r4isdhc.com] but there only newest Kernel for 2017 card version. can anyone help me to play with my current card.
     
  2. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,080
    5,154
    Mar 17, 2010
    Norway
    Alola
    You need a firmware update, not a kernel update. And the firmware update has to be applied before you update the 3DS, otherwise you'll need an outdated 3DS/DSi or a DS phat/lite to perform the update.
     
    dktung likes this.
  3. dktung
    OP

    dktung Newbie

    Newcomer
    8
    0
    Nov 19, 2016
    can i downgrade my 3ds to do that

    — Posts automatically merged - Please don't double post! —

    can i downgrade my 3ds to do that
     
  4. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,080
    5,154
    Mar 17, 2010
    Norway
    Alola
    Sure.
     
    dktung likes this.
  5. dktung
    OP

    dktung Newbie

    Newcomer
    8
    0
    Nov 19, 2016
    i did downgrade my 3ds and got in my card, now how can i update my card FW ?
     
  6. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,080
    5,154
    Mar 17, 2010
    Norway
    Alola
    Doesn't seem like the 2015 cart is listed at all anymore on their website. Maybe you can use the 2017 firmware, but there's no firmware for the 2017 cart, it says it's not needed...
    It's probably the same hardware as the 2017 cart, so it shouldn't need an update.
    Do you have CFW? Luma patches TWL_FIRM by default so any DSi/3DS compatible DS flashcart should work no matter what version it's for.
     
    Last edited by The Real Jdbye, Jan 5, 2017
    chaoskagami and dktung like this.
  7. dktung
    OP

    dktung Newbie

    Newcomer
    8
    0
    Nov 19, 2016
    yeah, i'm using luma, can you give me detail ?
     
  8. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,080
    5,154
    Mar 17, 2010
    Norway
    Alola
    I'm not sure why the card isn't working on 11.2. It should work fine especially with Luma. Can't really be of any more help.
     
    dktung likes this.
  9. Ryccardo

    Ryccardo WiiUaboo

    Member
    3,207
    1,544
    Feb 13, 2015
    Italy
    Imola
    What version was your console on before? They haven't blocked DS flashcards since 7.0...!

    Anyway, try installing the https://github.com/ApacheThunder/NTR_Launcher/releases and using it to start your flashcard :)
     
    dktung likes this.
  10. misterion

    misterion Advanced Member

    Newcomer
    50
    6
    Nov 22, 2005
    Belgium
  11. dktung
    OP

    dktung Newbie

    Newcomer
    8
    0
    Nov 19, 2016