a9lh install help.

Discussion in '3DS - Flashcards & Custom Firmwares' started by NutymcNuty, May 15, 2016.

  1. NutymcNuty
    OP

    NutymcNuty GBATemp's Autismo

    Member
    301
    463
    Mar 24, 2015
    Canada
    Ottawa, Ontario
    at the downgrading part in step part 4, i always seem to error out at the downgrading step, and it tells me to restart the system, i am on old3ds with sys9.2 and emu 11.0
     
  2. NutymcNuty
    OP

    NutymcNuty GBATemp's Autismo

    Member
    301
    463
    Mar 24, 2015
    Canada
    Ottawa, Ontario
    not sure if bumping is allowed but, i still would love some help.
     
  3. Ante0

    Ante0 GBAtemp Regular

    Member
    205
    63
    Jan 20, 2014
    Does it say what goes wrong other than that you should restart?
     
  4. NutymcNuty
    OP

    NutymcNuty GBATemp's Autismo

    Member
    301
    463
    Mar 24, 2015
    Canada
    Ottawa, Ontario
    too fast for me to understand., and ive redownloaded the update file too for firm 2.1
     
  5. SomeGamer

    SomeGamer Within Hyrule Castle

    Member
    5,729
    2,676
    Dec 19, 2014
    Hungary
    11.0 blocks downgrading.
     
  6. NutymcNuty
    OP

    NutymcNuty GBATemp's Autismo

    Member
    301
    463
    Mar 24, 2015
    Canada
    Ottawa, Ontario
    i havent even tried downgrading on firmware 11 yet.
     
  7. Arras

    Arras GBAtemp Guru

    Member
    5,840
    2,659
    Sep 14, 2010
    Netherlands
    Not necessarily. You can also put
    and you'll be able to go from 11.0 emunand -> 2.1 emunand.
     
    SomeGamer likes this.
  8. NutymcNuty
    OP

    NutymcNuty GBATemp's Autismo

    Member
    301
    463
    Mar 24, 2015
    Canada
    Ottawa, Ontario
    Wish me luck ima try that soon, am backing up emunand rn.

    — Posts automatically merged - Please don't double post! —

    I am try now, wish me luck.
     
  9. Ziefer846

    Ziefer846 GBAtemp Fan

    Member
    447
    121
    Jun 22, 2015
    United States
    Are you sure you are downgrading EmuNAND? Also, is it the "an error has occurred" message? If it is, try updating your emuNAND to 11.0, placing the firmware file in the luma folder, and then downgrade.
     
  10. NutymcNuty
    OP

    NutymcNuty GBATemp's Autismo

    Member
    301
    463
    Mar 24, 2015
    Canada
    Ottawa, Ontario
    well im still on 9.2 on my sysnand and sysnand still works so im quite sure.
     
  11. NutymcNuty
    OP

    NutymcNuty GBATemp's Autismo

    Member
    301
    463
    Mar 24, 2015
    Canada
    Ottawa, Ontario
    WHOOOO HOOO! it downgrade
     
    CrispyYoshi likes this.
  12. Ziefer846

    Ziefer846 GBAtemp Fan

    Member
    447
    121
    Jun 22, 2015
    United States
    Enlighten us. What fixed the problem?
     
  13. NutymcNuty
    OP

    NutymcNuty GBATemp's Autismo

    Member
    301
    463
    Mar 24, 2015
    Canada
    Ottawa, Ontario
    seems like updating to firmware 11.0 worked. XDD am going through otphelper
     
    CrispyYoshi likes this.
  14. Ante0

    Ante0 GBAtemp Regular

    Member
    205
    63
    Jan 20, 2014
    Then something probably was wrong with the system files. For example if you used a modified TWL_FIRM or AGB_FIRM