A quick question

Discussion in 'Wii - Hacking' started by Smartpal, Apr 2, 2009.

Apr 2, 2009

A quick question by Smartpal at 8:15 AM (431 Views / 0 Likes) 0 replies

  1. Smartpal
    OP

    Member Smartpal The Guitar Guy

    Joined:
    Feb 10, 2009
    Messages:
    1,037
    Location:
    New Delhi, India
    Country:
    India
    I have a 3.2E Wii with softchip and gamma loader installed. If I update to 4.0 with one of the methods floating around will I still be able to play backup games on it? Sorry if this has been asked before.
     

Share This Page