1. White_Tupac

    OP White_Tupac Newbie
    Newcomer

    Joined:
    Jan 8, 2016
    Messages:
    3
    Country:
    United States
    hi, kind of new to the 3ds scene but i have some questions about emunand. right now i have an old 3ds with sysnand at 9.2, downgraded from 9.9. id like to update my emunand to the current firmware but id also like use cias. will updating my emunand to 10.3 make me unable to cias or is it only the sysnand version that matters? also, i have a seperate sd card that has emunand 10.3 just to use pokebank, if i unlink my nands will that make me unable to use the seperate sd for accessing pokebank or would i be good to unlink them? if i am good to unlink them id do that by simply formatting the sysnand in the system settings correct? thank you for any and all help.
     
  2. Shaswati

    Shaswati GBAtemp Regular
    Member

    Joined:
    Jan 4, 2016
    Messages:
    110
    Country:
    India
    you would retain the ability to install cia (100% sure)

    — Posts automatically merged - Please don't double post! —

    idk about the pokebank but yes you unlink by formating sysnand Without Sd!!!
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - questions,