A bit of help?

Discussion in 'Acekard' started by Tai Le Ree, Oct 7, 2010.

Oct 7, 2010

A bit of help? by Tai Le Ree at 7:26 PM (793 Views / 0 Likes) 3 replies

  1. Tai Le Ree
    OP

    Newcomer Tai Le Ree Advanced Member

    Joined:
    Sep 14, 2009
    Messages:
    83
    Country:
    United States
    My acekard was working fine until recently.
    The new games have seemed to stop working.
    Pokemon white works but not black.
    And the latest pokemon ranger whitescreens (its been patched and patch tested on desume)
    I've tried formatting the sd card but that failed.

    I'm running akaio 1.7.1 (specifically using MAIO)
    And my sd card is an 8gb kingston from shop temp.
    What should I do?
     
  2. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    ... do OLD games work?

    Patches for emulators are not always the same as patches for flash carts.
     
  3. Tai Le Ree
    OP

    Newcomer Tai Le Ree Advanced Member

    Joined:
    Sep 14, 2009
    Messages:
    83
    Country:
    United States
    All old games work fine.
    Its just the new ones.
     
  4. Bri

    Member Bri GBAtemp Psycho!

    Joined:
    Dec 25, 2007
    Messages:
    3,413
    Country:
    United States
    You'll probably need to wait for a new version of the AKAIO loader that supports the new games. My guess is that there won't be a new loader for 1.7.1 before AKAIO 1.8 is released.

    There are cracked versions of some new games, so if you find the cracked versions they should run with the current loader.

    -Bri
     

Share This Page