9.2.0 Update (rxTools MSET) problem??

Discussion in '3DS - Flashcards & Custom Firmwares' started by Thelonewolf88, Jun 11, 2016.

  1. Thelonewolf88
    OP

    Thelonewolf88 GBAtemp Regular

    Member
    266
    172
    Jun 11, 2016
    United States
    Hi all,

    I'm trying to update my 4.5E console to 9.2, so I can eventually use A9lh, as that is my goal and i'm following the guide here:

    https://github.com/Plailect/Guide/wiki/9.2.0-Update-(rxTools-MSET)

    But I have stumbled across a problem I cannot figure out what it is.

    I'm up to this bit here:

    -Put Decrypt9.nds from the Decrypt9 zip on your DS flashcard
    -Start your DS flashcard from your 3DS
    -Go to SysNAND File Options, then select the Dump Health & Safety option to dump Health & Safety to hs.app

    The problem is when I try to load the Decrypt9.nds from my DS flash card (it's a gateway blue card) it shows "Cakes Rop Installer" and shows a list of options similar to this picture below (mine shows Decrypt9) were the cakes.dat in this picture, yet the guide says go to Sysnand options but it's not there??

    Can anyone explain how to fix this please?

    Thanks

    [​IMG]
     
    Last edited by Thelonewolf88, Jun 11, 2016
  2. MelonGx

    MelonGx GBAtemp Advanced Maniac

    Member
    1,634
    439
    Jan 8, 2009
    China
    It's just a naming problem.
    How can it confuse you?
     
  3. Quantumcat

    Quantumcat Dead and alive

    Member
    11,916
    6,410
    Nov 23, 2014
    Australia
    Canberra, Australia
    I just tested it and it did the same. EXCEPT the Decrypt9WIP zip only has Decrypt9WIP.nds and not Decrypt9.nds as stated in the guide. So maybe the incorrect Decrypt9 is linked.
     
  4. trinhno

    trinhno GBAtemp Regular

    Member
    128
    38
    Aug 5, 2015
    Senegal
  5. Thelonewolf88
    OP

    Thelonewolf88 GBAtemp Regular

    Member
    266
    172
    Jun 11, 2016
    United States
    If it was a naming problem, then I would not be posting.

    The guide says:

    -Put Decrypt9.nds from the Decrypt9 zip on your DS flashcard
    -Start your DS flashcard from your 3DS
    -Goto SysNAND File Options, then select the Dump Health & Safety option to dump Health & Safety to hs.app

    So my interpretation of that is. Put the "Decrypt9WIP.nds" from the zip file (that is the name from the latest version) onto the sd card that goes in the DS flashcart. "Start the DS flashcard", as in boot the cart, as you would if you wanted to play a game.

    Select the nds file you just copied over before.

    No decrypt9 menu thereafter, as stated above but the guide is telling me to go to sysnand options.

    — Posts automatically merged - Please don't double post! —

    I dont have a working browser on the console's current 4.5 firmware.
     
  6. Akira

    Akira I'm not a SHRIMP!!!!

    Member
    988
    330
    Apr 28, 2013
    satan89 and Ricken like this.
  7. satan89

    satan89 GBAtemp Fan

    Member
    391
    138
    Jan 30, 2014
    India
    Limbo
    After selecting 'Decrypt9' from your NDS cart what happens?
    You're probably supposed to trigger MSET next. Go back to home menu and try loading the nds profile from settings. Maybe that will run Decrypt9. (I'm just guessing, I haven't tried it myself, though I'll probably do it on my o3ds too)

    Edit - ninja'd
     
  8. Thelonewolf88
    OP

    Thelonewolf88 GBAtemp Regular

    Member
    266
    172
    Jun 11, 2016
    United States
    @satan89 - @Akira

    Thanks. That is what it was, go to system/other settings/profile/nintendo ds profile like you would after installing Gateway's blue card installer.

    Simple thing to overlook and didn't think to try since i was going by the guide and i one would assume starting ds flashcard would boot D9 but it was installing the DS exploit in order to boot D9.
     
    Last edited by Thelonewolf88, Jun 12, 2016
  9. Quantumcat

    Quantumcat Dead and alive

    Member
    11,916
    6,410
    Nov 23, 2014
    Australia
    Canberra, Australia
    The Plailect guide should have an extra line or two there.
     
  10. Thelonewolf88
    OP

    Thelonewolf88 GBAtemp Regular

    Member
    266
    172
    Jun 11, 2016
    United States
    True.
     
  11. WaterBotttle

    WaterBotttle GBAtemp Regular

    Member
    140
    87
    Dec 19, 2014
    Is this for a console you downgraded with Gateway or one that was on 4.5 originally ?
     
  12. Thelonewolf88
    OP

    Thelonewolf88 GBAtemp Regular

    Member
    266
    172
    Jun 11, 2016
    United States
    Never been downgraded, it's been on stock 4.5 for 2 years.
     
  13. Tenshi_Okami

    Tenshi_Okami GBAtemp Maniac

    Member
    1,405
    580
    Nov 3, 2015
    Puerto Rico
    If im correct you can use the gateway 4.5 downgrader to get the browser. Its something that just came to my mind, so I don't know if it will work.

    But good luck!

    You can also try to inject the FBI by using rxtools.