Having problems updating to from 4.1 to 9.2(No Browser)

Discussion in '3DS - Flashcards & Custom Firmwares' started by Akira, May 21, 2016.

  1. Akira
    OP

    Akira I'm not a SHRIMP!!!!

    Member
    984
    330
    Apr 28, 2013
    I'm having problem updating my PAL o3ds using Plailect's guide because everytime I open the browser, It says I need to update. Any work around?
     


  2. Temarile

    Temarile (ノ◕ヮ◕)ノ*:・゚✧ A9LH ✧゚・: *ヽ(◕ヮ◕ヽ)

    Member
    1,132
    422
    Jan 7, 2016
    Netherlands
    It's because you have no browser. Lucky for you, you're on 4.x so you can install MSET exploit. First, you need to get a Ds flashcard that works in the 3ds. Then you can use rxtools to install the mset exploit so you can inject FBI into Health and safety. After that you can install pliasysupdater and then update to 9.2. Alternatively, you can find a game card that has 9.2 update within itself and update to 9.2 and then use an exploited game (cubic ninja, OoT, super mystery Dungeon) to launch the homebrew launcher and continue the guide.OoT and SMD do require an entry point as you need to inject the modified save file. You can also get a sky3ds card to emulate cubic ninja.
     
  3. Akira
    OP

    Akira I'm not a SHRIMP!!!!

    Member
    984
    330
    Apr 28, 2013
    Can you link me to the MSET Exploit tutorial? I've a flashcart with me, just hoping it will work. Thanks in advance
     
  4. samiam144

    samiam144 Régulier

    Member
    2,871
    936
    Aug 19, 2007
    Canada
    Don't update to 9.2 with a cartridge! Cartridge updates do not contain a browser update, so Akira would be left on 9.2 without a browser and no chance to use MSET either.

    @Akira There is a MSET tutorial for rxTools in this tutorial.
     
  5. Temarile

    Temarile (ノ◕ヮ◕)ノ*:・゚✧ A9LH ✧゚・: *ヽ(◕ヮ◕ヽ)

    Member
    1,132
    422
    Jan 7, 2016
    Netherlands
    That's why I said that you'd need an exploited game such as cubic ninja or ocarina of time.

    OP: after you're on 9.2, don't continue to use rxtools, switch to Luma3DS instead, which you should do if you want to follow Plialects guide and set up A9LH
     
  6. samiam144

    samiam144 Régulier

    Member
    2,871
    936
    Aug 19, 2007
    Canada
    He would need to set up Cubic Ninja from another 3DS though because it requires an internet browser for the first-time setup, and OOT he would need a powersaves or a hacked 3DS. Might want to mention that first; either way, it looks like he has a flashcard, hopefully it's one that works on the 3DS.
     
  7. Akira
    OP

    Akira I'm not a SHRIMP!!!!

    Member
    984
    330
    Apr 28, 2013
    I've OOT and a hacked 3ds too.
     
    samiam144 likes this.
  8. samiam144

    samiam144 Régulier

    Member
    2,871
    936
    Aug 19, 2007
    Canada
    @Temarile Perfect coincidence :P

    You can either update to 9.2 with a cartridge then use OOThax (but you need to set it up with the hacked 3DS), or set up rxTools with MSET and launch rxTools that way, following Plailect's guide.
     
  9. Akira
    OP

    Akira I'm not a SHRIMP!!!!

    Member
    984
    330
    Apr 28, 2013
    Now the only thing i need to have(hopefully I have) is a cartridge with 9.2 update. Thanks guys. fingers-crossed.

    — Posts automatically merged - Please don't double post! —

    woot my flashcart is working. Im gonna do the MSET Exploit then( I also check my small collection of cartridges, unfortunately, I don't have one with 9.2 in it.
     
  10. porko

    porko GBAtemp Regular

    Member
    120
    14
    Jun 5, 2008
    Thanks guys!

    I'm in the exact same situation XD

    I've done lots of reading and I think CN is out, all the exploits require a browser, on the CN site there is no option for a '0' on the browser drop down box.

    As for OOT, I have read that it doesn't require a browser at all unlike CN, but I need confirmation on that.

    From what has been said, HB and SysUpdater do not require the browser to work? Doing the cart update then OOTHax to up/downgrade would be much quicker than setting up MSET and CFW.
     
  11. samiam144

    samiam144 Régulier

    Member
    2,871
    936
    Aug 19, 2007
    Canada
    On http://www.3dsdb.com/, you can search "9.2" and see all the games that come with a 9.2 update.

    The MSET exploit is fairly simple to set up :)
    in the rxTools download, there is a file called "rxinstaller.nds". Simply place that on your flashcard and run it to install the MSET exploit.
    You must do the same thing for Decrypt9 if you're following Plailect's guide; the file is called "Decrypt9WIP.nds".

    Then to launch rxTools or Decrypt9 via MSET, go to System Settings-> Other Settings-> Profile-> Nintendo DS Profile, and rxTools/Decrypt9 should boot (depending on which nds file you ran last)
     
  12. porko

    porko GBAtemp Regular

    Member
    120
    14
    Jun 5, 2008
    Is OOTHax 9.2 only? I don't think it is?

    I was planning to update to 10.1 then downgrade.

    Edit: OOTHax, from 9.0.0-X up to and including 10.7.0-X, for X up to and including 32. I think this confirms that the browser is not required, CN requires minimum 7 at the end.
     
    Last edited by porko, May 21, 2016
  13. sweis12

    sweis12 GBAtemp Maniac

    Member
    1,242
    513
    Oct 20, 2013
    Saint Kitts and Nevis
    MSET exploit should allow you to run a CFW that will work with sysupdater.
     
    astronautlevel likes this.
  14. Akira
    OP

    Akira I'm not a SHRIMP!!!!

    Member
    984
    330
    Apr 28, 2013
    What version of RXtools should i use? Is the 3.0 beta ok to use?
     
    Last edited by Akira, May 21, 2016
  15. Clector

    Clector GBAtemp Advanced Fan

    Member
    956
    228
    Mar 15, 2016
    Bangladesh
    Not here
    If 3.0 Beta works for you using the MSET exploit use it and update using Pasta Mode, if you can"t get 3.0 works use 2.6 instead and update using DevMode or Pasta Mode trough SysUpdater with 9.2 Update files from your console model and region.
     
    Last edited by Clector, May 21, 2016
    Akira likes this.
  16. Akira
    OP

    Akira I'm not a SHRIMP!!!!

    Member
    984
    330
    Apr 28, 2013
    I have another questioin, I run decrypt9.nds and now I have some list to choose from, which one should i choose?

    4.x decrypt9wip OR 4.x DG Decrypt9WIP OR 4.x NDG Decrypt9WIP?
     
  17. porko

    porko GBAtemp Regular

    Member
    120
    14
    Jun 5, 2008
    4.x Decrypt9WIP worked for me :)
     
    Akira likes this.
  18. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,089
    5,166
    Mar 17, 2010
    Norway
    Alola
    DG is for downgraded mset, which you don't have since you're on 4.x. Not sure what NDG is, I assume it's for downgraded mset on n3DS, you shouldn't have to touch that. 4.x Decrypt9WIP should work just fine.
     
  19. MelonGx

    MelonGx GBAtemp Advanced Maniac

    Member
    1,634
    439
    Jan 8, 2009
    China
    4.X with no browser:

    - Use MSET to get into either of rxTools 2.X, rxTools 3.X, Palatine CFW/PBT, PastaCFW 4.X version, then use Sysupdater to upgrade to 9.2
    - Use a cart (e.g.Pokemon X/Y) to upgrade to 6.X, then use MSET to get into rxTools 2.X/3.X, then use Sysupdater to upgrade to 9.2
    - Use a cart to upgrade to 9.0-9.2, if it doesn't exist (JPN) or failed booting HBL (USA/EUR), then upgrade to 9.3-10.7 then DG to 9.2

    With method 1, you can also do nothing but instantly using the listed CFW, but you'll have some cart save incompatibility problem and so on.
     
    Last edited by MelonGx, May 31, 2016
  20. CrispyYoshi

    CrispyYoshi GBAtemp Advanced Maniac

    Member
    1,516
    502
    Mar 20, 2010
    United States
    Regarding method 3, would a card update actually give you the web browser though? (I think the 9.9 cart update in particular contains a dummy/unusable web browser)