1. gizmomelb

    gizmomelb GBAtemp Advanced Fan
    Member

    Joined:
    Jul 13, 2006
    Messages:
    868
    Country:
    Australia
    Thaikoha posted an hour or so ago - SX OS 2.6.1 - 2.6.2 works on Sysnand 8.0 to boot Emunand 7.0.1 - Sleep mode works as expected.
     
  2. Zer151

    Zer151 Member
    Newcomer

    Joined:
    Aug 14, 2015
    Messages:
    48
    Country:
    Thailand
    Excuse me can you please describe what is an ipacthed?
     
  3. josete2k

    josete2k GBAtemp Fan
    Member

    Joined:
    Apr 24, 2009
    Messages:
    361
    Country:
    Spain
    Yes, and a previous working 7.0.1 or lower emunand is required
     
  4. Unleanone999

    Unleanone999 GBAtemp Advanced Fan
    Member

    Joined:
    May 15, 2018
    Messages:
    857
    Country:
    Togo
    Simple. I'll get it on steam or ps4. Lol!
     
  5. Adran_Marit

    Adran_Marit Walküre's Hacker
    Member

    Joined:
    Oct 3, 2015
    Messages:
    2,526
    Country:
    Australia
    If you are already on firmware 7.x and upgrade to 8.0.0, then no fuses are burnt, if you are on 6.2 or lower then it will burn, if you update officially
     
  6. Dave_Chad

    Dave_Chad GBAtemp Advanced Fan
    Member

    Joined:
    Jun 29, 2016
    Messages:
    681
    Country:
    Is there a way to delete the update after it has downloaded but not been applied?
     
  7. linuxares

    linuxares I'm not a generous god!
    Moderator

    Joined:
    Aug 5, 2007
    Messages:
    7,319
    Country:
    Sweden
  8. Cortexfou

    Cortexfou GBAtemp Fan
    Member

    Joined:
    Apr 14, 2016
    Messages:
    417
    Country:
    Belgium
    Damn. I buy cuphead and I think I'll need to go to the eShop to activate it.. How can I activate it without update ?
    TX'll have a bad time again...
     
  9. linuxares

    linuxares I'm not a generous god!
    Moderator

    Joined:
    Aug 5, 2007
    Messages:
    7,319
    Country:
    Sweden
    Nah SXOS should work fine, they never changed masterkey this time around.
     
  10. Cortexfou

    Cortexfou GBAtemp Fan
    Member

    Joined:
    Apr 14, 2016
    Messages:
    417
    Country:
    Belgium
    Hope you're right and that he'll arrive quickly
     
  11. thekarter104

    thekarter104 GBAtemp Advanced Maniac
    Member

    Joined:
    Mar 28, 2013
    Messages:
    1,733
    Country:
    United States
    Yeah true.

    Tough decision to stay on 7.0.1 because Super Mario Maker 2 will be out soon, and I want to play it real badly, so I'll end up updating to 8.0.0 anyway lol
     
  12. Dave_Chad

    Dave_Chad GBAtemp Advanced Fan
    Member

    Joined:
    Jun 29, 2016
    Messages:
    681
    Country:
    That's great cheers just done that, disabled AutoRCM, rebooted to maintenance mode. Re-enabled AutoRCM and booted back up now no nags for software update.
     
    linuxares likes this.
  13. linuxares

    linuxares I'm not a generous god!
    Moderator

    Joined:
    Aug 5, 2007
    Messages:
    7,319
    Country:
    Sweden
    That game kind of require online play as well. Man I love the first game, but all those kaizo levels tho.. x3
     
  14. blackwhitexy

    blackwhitexy Advanced Member
    Newcomer

    Joined:
    Apr 20, 2014
    Messages:
    93
    Country:
    Croatia
    Thank God for SXOS Emunand!
     
  15. Nononoki

    Nononoki Advanced Member
    Newcomer

    Joined:
    Jan 31, 2012
    Messages:
    81
    Country:
    Gambia, The
    Since software exploits don't work with 8.0.0 anymore... Dejavu when? :D
     
  16. FanboyKilla
    This message by FanboyKilla has been removed from public view by x65943, Apr 16, 2019, Reason: flaming.
    Apr 16, 2019 Show
  17. hippy dave

    hippy dave BBMB
    Member

    Joined:
    Apr 30, 2012
    Messages:
    5,652
    Country:
    United Kingdom
    Emunand 8.0 will definitely not work right now, as booting emunand means booting CFW, and all CFW is definitely broken for 8.0 until it gets updated for it, this is confirmed.
     
    gizmomelb likes this.
  18. gizmomelb

    gizmomelb GBAtemp Advanced Fan
    Member

    Joined:
    Jul 13, 2006
    Messages:
    868
    Country:
    Australia
    yup.. already tested and confirmed not working. As well as flashed my SD Card back to the 7.0.1 emuNAND it was before the upgrade. Didn't take long to test / verify or restore so was happy to do it.
     
    Reecey and hippy dave like this.
  19. stick267

    stick267 GBAtemp Advanced Fan
    Member

    Joined:
    Dec 17, 2018
    Messages:
    566
    Country:
    United States
    Yeah if you update you're emunand to 8.0.0 then you're screwed for now, but a couple people have reported that Emunand is still working with OFW 8.0.0 and Emunand 7.0.1 or lower.
     
  20. CORE

    CORE 3:16
    Member

    Joined:
    Jul 15, 2018
    Messages:
    917
    Country:
    United Kingdom
    I am glad I dont have to worry about this cause I dont own a Switch but if I ever do it nice to fall back here to those that have been modding with Switch:switch:
     
  21. jakkal

    jakkal GBAtemp Addict
    Member

    Joined:
    Apr 27, 2018
    Messages:
    2,276
    Country:
    United States
    This is really good news for me
     
Draft saved Draft deleted