480p problem

Discussion in 'Wii - Hardware, Devices and Utilities' started by ozz3000, Mar 1, 2008.

Mar 1, 2008

480p problem by ozz3000 at 4:50 PM (1,183 Views / 0 Likes) 4 replies

  1. ozz3000
    OP

    Member ozz3000 GBAtemp Regular

    Joined:
    Jan 30, 2008
    Messages:
    108
    Location:
    Texas
    Country:
    United States
    i use component cables but am forced to use the setting 480i because when i switch to 480p (all cables hooked correctly) the screen splits in half and i have 2 duplicate screens. when i tried on my friends tv it worked. can anybody tell me how to fix my 480p problem?

    i have a JVC brand tv, and it supports 16:9
     
  2. fischju

    Member fischju Rehabilitated Jaywalker

    Joined:
    Jan 11, 2008
    Messages:
    1,940
    Country:
    United States
    Does the TV support 420p?
     
  3. ZeWarrior

    Member ZeWarrior TheWarrior

    Joined:
    Jul 2, 2007
    Messages:
    2,810
    Country:
    Brazil
    That's what happens when your TV doesn't support the res. Is your TV a CRT? If then most likely it has component inputs, but doesn't support 480p.
     
  4. ozz3000
    OP

    Member ozz3000 GBAtemp Regular

    Joined:
    Jan 30, 2008
    Messages:
    108
    Location:
    Texas
    Country:
    United States

    Hmm thats probably it. Thanks
     
  5. BORTZ

    Global Moderator BORTZ wtf, nintendo

    Joined:
    Dec 2, 2007
    Messages:
    10,621
    Country:
    United States
    i have a 1080(i dont know what i or p) and i got gamestop hd cables and everything looks great. the only problem is when i go to use 2nd generation vc games ( SNES and SEGA genesis) the screen flicks between the last two images on the screen.
     

Share This Page