4.5 - 9.2 Update Problems! (Nothing Works Anymore!)

Discussion in '3DS - Flashcards & Custom Firmwares' started by iForgot, Apr 16, 2016.

  1. iForgot
    OP

    iForgot Member

    Newcomer
    33
    4
    Jan 28, 2016
    United States
    So, recently I updated my old Nintendo 3DS XL from 4.5 to 9.2 using https://gbatemp.net/threads/upgrade-from-4-5-to-9-2.411888/ the post Xenon Hacks made on here. But, after I used sysUpdater to get to 9.2 this happened.

    I can't open anything, either I get an error or no response at all. Unfortunately, I don't think I have my NAND backed up either. Is there anything I can do to fix this, or am I just screwed?
     


  2. Woody8275

    Woody8275 GBAtemp Advanced Fan

    Member
    634
    91
    Sep 4, 2013
    try recovery mode A+R+L+Up it s your only hope since you have no nand backup
     
    Last edited by Woody8275, Apr 16, 2016
  3. Justinde75

    Justinde75 VGM Addict

    Member
    1,653
    2,070
    Feb 14, 2016
    Germany
    Iwatodai Dorm
    Well looks like you softbricked your 3ds, because you either installed the wrong files or did something else wrong. You could restore it with an hardmod, or update to 10.7 with the help of the recovery menu (while powering on hold A+R+L+Up(DPad)). And if you have oot3d or cubic ninja you can use it to downgrade your 3ds again and look if it worked this time
     
  4. iForgot
    OP

    iForgot Member

    Newcomer
    33
    4
    Jan 28, 2016
    United States
    I updated using the recovery method, and it still does the same thing.
     
  5. Red9419

    Red9419 GBAtemp Advanced Fan

    Member
    527
    674
    Apr 17, 2014
    Downgrade again with oothax or ninjhax. If it still doesnt work, your are out of luck. Why do you not have a NAND backup?
     
  6. vgmoose

    vgmoose GBAtemp Regular

    Member
    214
    612
    Jan 31, 2016
    United States
    I was in the exact same position recently, and I got out of it by using another hacked 3ds to setup oothax. I wish you the best of luck
     
  7. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,050
    3,367
    Nov 13, 2014
    United States
    That's unfortunate. The info is solid you just either used a wrong CIA pack or you got extremely unlucky and Sysupdater failed, that post is old and people use PlaiSysUpdater now.
     
    Last edited by Xenon Hacks, Apr 17, 2016
    cvskid likes this.
  8. iForgot
    OP

    iForgot Member

    Newcomer
    33
    4
    Jan 28, 2016
    United States
    I have an Emunand.bin, but I don't think that does anything?
     
  9. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,050
    3,367
    Nov 13, 2014
    United States
    Yes if it's valid you can flash it to sysnand. Is it from your 3DS and on firmware 9.2 or lower?
     
  10. Red9419

    Red9419 GBAtemp Advanced Fan

    Member
    527
    674
    Apr 17, 2014
    Even if your emunand was updated past 9.2 and you flash it back,you'll atleast have a working 3ds.
     
    Xenon Hacks likes this.
  11. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,050
    3,367
    Nov 13, 2014
    United States
    The only problem I see is that it would appear you have a cupture card installed and hard modders in the US may or may not want to touch it at all. You will have to get in contact with either @hundshamer or @vb_encryption_vb .
     
  12. iForgot
    OP

    iForgot Member

    Newcomer
    33
    4
    Jan 28, 2016
    United States
    So, there's nothing I can do to save my capture card without a hard mod? :(
     
  13. Red9419

    Red9419 GBAtemp Advanced Fan

    Member
    527
    674
    Apr 17, 2014
    You could ask a hardmoder to desolder the capture card and solder it back on when the hardmod is completed (of course the price of the service will increase if they accept your request ). Besides from that theres not much you can do.
     
  14. temp1312

    temp1312 Advanced Member

    Newcomer
    67
    3
    Dec 3, 2013
    United States
    How about you using a retail card with a higher version, to see if it gives you a update prompt?

    Sent from my Nexus 7 using Tapatalk
     
    Xenon Hacks likes this.
  15. iForgot
    OP

    iForgot Member

    Newcomer
    33
    4
    Jan 28, 2016
    United States
    I have Nintendo's Update Servers blocked on my Internet when doing the 9.2 update method. Was that where I went wrong?
     
  16. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,050
    3,367
    Nov 13, 2014
    United States
    No the old sysupdater you used is just buggy and could fail sometimes you just got unlucky and TBH rushed things and didn't look for current info :sad:
     
  17. astrangeone

    astrangeone GBAtemp Addict

    Member
    2,023
    586
    Dec 1, 2009
    Canada
    Canada
    I had the same thing happen to me a day ago when I was fighting with a 4.5 firmware o3DS. Menus were unresponsive. My mistake was not having a NAND backup - will do it again. Luckily, in my case, the recovery mode set it right again (after trying it thirty times and having it error out).

    Maybe try using a cart to update?
     
  18. iForgot
    OP

    iForgot Member

    Newcomer
    33
    4
    Jan 28, 2016
    United States
    I just bought a NEW 3DS XL, and it came on 9.9. What's the safest way to downgrade to 9.2? If you could link me to a tutorial, I would really be thankful! :D
     
  19. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,050
    3,367
    Nov 13, 2014
    United States
  20. astrangeone

    astrangeone GBAtemp Addict

    Member
    2,023
    586
    Dec 1, 2009
    Canada
    Canada
    I have this problem as well again - trying to work with another o3DS. I'm going to try again on the weekend when I'm not ready to pull my damn hair out.