1. cliyeh

    OP cliyeh Newbie
    Newcomer

    Joined:
    Sep 21, 2006
    Messages:
    5
    Country:
    Hello,

    I have a modchipped system, and had update to 4.0U via system update. Now I can't install any wiiware wads. I'm ready on forums that with 1.31 wad manager it's possible. Is this correct? I've tried using it and still having problems getting an -2011 error when I try to install wad.

    CLiyeh
     
  2. Deleted User

    Deleted User Newbie

    Do you have a cIOS? Have you read the NOOB Thread Sticky (Ask there next time, 'tis a noob question)? Have you searched(Should look HERE, there's a lot of topics like this one)?
     
  3. cliyeh

    OP cliyeh Newbie
    Newcomer

    Joined:
    Sep 21, 2006
    Messages:
    5
    Country:
    Have not installed any cios before. Only thing installed was the chipped and the hbc channels with the wiiware wads. Will look at the noob section again. Didn't find much there with people having a chipped system
     
Draft saved Draft deleted