3dslink card Questions ??

Discussion in '3DS - Flashcards & Custom Firmwares' started by kvasil, May 23, 2015.

  1. kvasil
    OP

    kvasil Member

    Newcomer
    16
    1
    Dec 17, 2012
    Greece
    Good morning. I wanted to ask you a question. I have a card 3dslink. and a 3ds red had 6 firmware and I downgrade to 4.5. The card is now running I have tried several games. most play but some do not run stick. example want to run the Super Smash Bros. for Nintendo 3DS and crashes. I am trying to figure out why. example again (The Legend of Zelda - A Link Between Worlds) running and needs (6.2.0E) to what firmware I can run games??
    the same happens with eshop games. I tried some games. most play but some do not run stick. is there a restriction on firmware.
    and one last thing the Gateway Laucher.dat works on the 3dslink card?
    there is someone who has experienced something?

    sorry for my bad english