3DS Wifi issue with 2wire and local wireless

Discussion in '3DS - Console, Accessories and Hardware' started by phantomile, Apr 1, 2011.

Apr 1, 2011
  1. phantomile
    OP

    Newcomer phantomile Newbie

    Joined:
    Mar 15, 2009
    Messages:
    2
    Country:
    United States
    Not sure if this is in the right section since there doesn't seem to be a wifi section yet.

    Current have AT&T for my internet provider and using the 2wire 2701 HG-B router.
    I've tried the automatic setup. And input the information manually. At first, I left my setting alone on WEP since I used it for my DS Lite to get on in the past. But then I switched to the WPA2-PSK setting as well. Even set the router to open without any security and I still can not connect.

    I've also went through the troubleshooting section on Nintendo, which had instructions for the router brand for IP address, and DNS. Still no luck with it. Even tried switching the channel to 6 suggested at the very bottom of the troubleshooting section. I was able to update my firmware on my friend's wifi, which is on a netgear router. And I retried everything again mentioned above at home with my 2wire.

    My lite is still able to get on if I switch back to WEP. I tested it out where the lite can get on. Then I turn off the lite and used the 3DS version of DS wifi and that couldn't get on. I am very confused right now.

    Also, while at my friend's we tried to exchange friend codes via local wireless. For some odd reason, he could not connect to mine, but he could connect to his sister's 3DS.

    I am wondering could I have a defective unit? I don't mind getting the same netgear router as my friend to solve the wifi issue. But what's causing me worries now is not being able to even send friend codes on the local wireless.

    If anyone out there with a 2wire 2701 HG-B knows the answer, please let me know. I've also set a detailed message to Nintendo and awaiting there response. So far they haven't responded to me in the past 2 days. I might call the customer support instead to see what they suggest.
     
  2. DaMummy

    Member DaMummy GBAtemp Maniac

    Joined:
    Dec 22, 2007
    Messages:
    1,265
    Location:
    Cleveland
    Country:
    United States
    i have the 2wire with at&t and havent had any problems with 2 3ds', im using TKIP wpa2 encryption btw, and i would suggest you not use wep as thats a sad excuse for an encryption than anybody can get through
     
  3. phantomile
    OP

    Newcomer phantomile Newbie

    Joined:
    Mar 15, 2009
    Messages:
    2
    Country:
    United States
    I eventually called Nintendo this morning to figure it out with them. The answer I got was to use WEP, which eventually did work manually inputting the IP, gateway, DNS, etc...
    After I got off the phone, I got an email response from Nintendo support, which instructed me to give them my number and best times to be reached. Then a representative would call me to try and solve my issue.

    Thanks for the input on your security setting. I want to see if I can get it to work on the wpa2.

    As with my issue with the local wireless, they did not have an answer for me right now. They suggested that I try to do the wireless with my friend's sister's 3DS to see if I can get it to work. And also test out download play. And if it still does not work, then I'll have to send it in for repairs.
     

Share This Page