3DS Homebrew, 7.2.0-0 payload files?

Discussion in '3DS - Homebrew Development and Emulators' started by brave2569, May 16, 2016.

  1. brave2569
    OP

    brave2569 Newbie

    Newcomer
    4
    0
    May 16, 2016
    Hello!
    I'm trying to get a 7.2.0-0E ropinpayload and otherapp file, however i cannot find that version on the Homebrew Launcher website. Does anyone have one without updating my 3DS so i can use menuhax or browserhax? I do not have cubic ninja or any of those games. Thanks! Sorry for the nooby question, i'm new to this forum.
     
  2. zoogie

    zoogie simple pimp tool

    Member
    6,353
    8,057
    Nov 30, 2014
    United States
    Those are *hax 2.x files and that's 9.0+ only.
     
  3. Clector

    Clector GBAtemp Advanced Fan

    Member
    956
    228
    Mar 15, 2016
    Bangladesh
    Not here
    Since you are in 7.2.0.0 you can"t use either BrowserHax or MenuHax since Ninjhax 2.x needs a firmware 9.0+ as sid and also there aren"t themes below 9.0.
    What you can do is update to 9.2 trough CFW and in 9.2 use BrowserHax and then install MenuHax trough BrowserHax.
     
  4. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,347
    329
    Nov 19, 2008
    United States
    Sandy, UT
  5. MelonGx

    MelonGx GBAtemp Advanced Maniac

    Member
    1,634
    439
    Jan 8, 2009
    China
    7.2.0-0 has no browser.
    You have to upgrade it to 9.9.0-0 and use a game card to boot HBL, then perform a SafeSysupdater 9.2 downgrade.
    (From local test, 9.2.0-4U froze at booting HBL but 9.9.0-4U did not have this problem. That's why suggesting 7.2 - 9.9 - 9.2 but not 7.2 - 9.2 directly.)
     
    Last edited by MelonGx, May 16, 2016
  6. Ricken

    Ricken So long, and goodnite / So long, not goodnite

    Member
    2,221
    2,417
    Jan 19, 2016
    United States
    Shibuya, The small one from Vegas
    How does 2.1 have a browser?

    Sorry if this was an incredibly stupid question :P
     
  7. Clector

    Clector GBAtemp Advanced Fan

    Member
    956
    228
    Mar 15, 2016
    Bangladesh
    Not here
    It"s because the browser was first introduced in 2.0.0-2, but 1.0.0-0 didn"t have a browser and the browser wasn"t included in the updates from cartdriges until 9.9.0 cartdrige update that have a dummy browser that only have a message to update to use the browser, since that I suposse that the OP updated from 1.0.0 with a cartdrige.
    But he can update either via cartdrige to 9.0-9.2 but in that case the OP will need Cubic Ninja or Ocarina of Time with the Homebrew Launcher installed to install the missing Network titles in their console, since the OP is in 7.2.0.0 the OP need to downgrade MSET and to use CFW via that way to update to 9.2, update to 9.0-9.2 via cartdrige or update to a firmware up to 10.7 at much and use Homebrew Launcher trough a cartdrige game entry. Now that the last firmware is 11.0 the OP can"t update via online, the OP have to update via a cartdrige.
     
    Last edited by Clector, Feb 16, 2017
    toto08 and MelonGx like this.