2DS BOOT ERRORCODE: 00000400

Discussion in '3DS - Console, Accessories and Hardware' started by DrLuigi, Aug 27, 2016.

  1. DrLuigi
    OP

    DrLuigi Member

    Newcomer
    42
    1
    Aug 20, 2016
    why iam getting errorcode 00000400 whats that mean
     
  2. zoogie

    zoogie simple pimp tool

    Member
    6,574
    8,466
    Nov 30, 2014
    United States
    That means your 2ds has gone to a better place.
     
    xtheman likes this.
  3. DrLuigi
    OP

    DrLuigi Member

    Newcomer
    42
    1
    Aug 20, 2016
    What:huh:

    — Posts automatically merged - Please don't double post! —

    now i get 00000200
     
  4. zoogie

    zoogie simple pimp tool

    Member
    6,574
    8,466
    Nov 30, 2014
    United States
    What were you trying to do: hardmod, a9lh, Gateway, rxtools?
     
  5. ov3rkill

    ov3rkill GBAtemp Maniac

    Member
    1,109
    429
    May 10, 2009
    Australia
    in a cardboard box
  6. DrLuigi
    OP

    DrLuigi Member

    Newcomer
    42
    1
    Aug 20, 2016
    hardmod
     
  7. zoogie

    zoogie simple pimp tool

    Member
    6,574
    8,466
    Nov 30, 2014
    United States
    It's normal to get a bootrom error while the nand is connected to an sd reader and/or computer. Once you flash the nand and remove the reader and reboot, things should go back to normal. Unless your nand flash or hardmod is bad.
     
  8. DrLuigi
    OP

    DrLuigi Member

    Newcomer
    42
    1
    Aug 20, 2016
    now i get 00000200
     
  9. TariqSoftDev

    TariqSoftDev ~Zexceil

    Member
    492
    122
    Sep 18, 2013
    London
    00F800FE 00000000 00000000 00000400 00000000, this error is Nand not found, check your wiring and if your getting this error regardless wether it is connected via the adapter or not, you have either fried your nand or miswired something
     
  10. DrLuigi
    OP

    DrLuigi Member

    Newcomer
    42
    1
    Aug 20, 2016
    ihave now 000000200 what that mean
     
  11. DavidRO99

    DavidRO99 Average Ryzen user.

    Member
    981
    285
    Jun 11, 2016
    Korea, North
    your back-door
    It is normal, it means the SD adapter is connected to the NAND chip
     
  12. DrLuigi
    OP

    DrLuigi Member

    Newcomer
    42
    1
    Aug 20, 2016
    thank you now can i downgrade right
     
  13. DavidRO99

    DavidRO99 Average Ryzen user.

    Member
    981
    285
    Jun 11, 2016
    Korea, North
    your back-door
    Yea, just follow the guide
     
  14. DrLuigi
    OP

    DrLuigi Member

    Newcomer
    42
    1
    Aug 20, 2016
    :):wub:
     
    zoogie likes this.