Homebrew 11.06.39

Daktarin

Member
OP
Newcomer
Joined
Nov 7, 2017
Messages
7
Trophies
0
Age
53
XP
31
Country
United Kingdom
Hi there
Just getting back to playing around with my 3ds,seen some posts regarding CFW, just want to know if it is possible on my firmware 11.6.0-39
Sorry if this has been asked/answered before
I don’t wanna screw up my 3ds
Many thanks
DAK
 

The Real Jdbye

*is birb*
Member
Joined
Mar 17, 2010
Messages
22,129
Trophies
3
Location
Space
XP
11,471
Country
Norway
Thanks for your reply I will take a look at the guide
Basically you're going to need a compatible DS flashcart (this one works: http://www.nds-card.com/ProShow.asp?ProID=149) unless you either have access to a second, hacked/hackable 3DS or you have soldering experience and are willing to install a hardmod.
Once the modded firmware is installed onto the DS flashcart it can be used to CFW any 3DS, past, current or future, and unbrick any software brick.
3ds.guide will explain how to do all that to you, it's a good idea to read through it before actually following it. The part of the guide that's specifically for the flashcart method is ntrboot (Single System)
 

Dracari

Well-Known Member
Member
Joined
Apr 5, 2009
Messages
1,968
Trophies
0
XP
2,222
Country
United States
Yes, that's one of the compatible carts. It's listed and pictured it in the guide.
Unless it's Pre-flashed thats going to do him No Good... dont forget the only reason we can use the AK2i is because Luma/ReiNand have patched the DS Blacklist. the AK2I got blocked in 4.4 3DS/1.4.5 DSi unless @Daktarin has a DS/DSi on 1.4.4 and under, he wont be able to flash the cart.
 
Last edited by Dracari,
  • Like
Reactions: Gcentrex

thisisallowed

中国御宅族
Member
Joined
Oct 8, 2015
Messages
621
Trophies
0
Age
112
Location
Jinan, Shandong
XP
351
Country
China
Basically you're going to need a compatible DS flashcart (this one works: http://www.nds-card.com/ProShow.asp?ProID=149) unless you either have access to a second, hacked/hackable 3DS or you have soldering experience and are willing to install a hardmod.
Once the modded firmware is installed onto the DS flashcart it can be used to CFW any 3DS, past, current or future, and unbrick any software brick.
3ds.guide will explain how to do all that to you, it's a good idea to read through it before actually following it. The part of the guide that's specifically for the flashcart method is ntrboot (Single System)
Just a question, why do you reccomend this card when R4i Gold Plus is cheaper?
 

thisisallowed

中国御宅族
Member
Joined
Oct 8, 2015
Messages
621
Trophies
0
Age
112
Location
Jinan, Shandong
XP
351
Country
China
people who do recommend it tend to as the AK2i is the only one to retain DS Flashcard Functionality while having NTRBoot payload installed.
It's the r4i gold
I guess because it is known to work and there are firmware backups for it. There might be for the other one as well, but the one linked has been working for longer so it's what we all know.
No need for firmware backups but the old ones probably work here.
 

Daktarin

Member
OP
Newcomer
Joined
Nov 7, 2017
Messages
7
Trophies
0
Age
53
XP
31
Country
United Kingdom
Hi guys
I dug out my acekard,it shows on 3ds menu but gives an error when I click on its icon, any ideas??
My sister has an old dsi can I use that to
Upgrade the acekard firmware??
 

Dracari

Well-Known Member
Member
Joined
Apr 5, 2009
Messages
1,968
Trophies
0
XP
2,222
Country
United States
Hi guys
I dug out my acekard,it shows on 3ds menu but gives an error when I click on its icon, any ideas??
My sister has an old dsi can I use that to
Upgrade the acekard firmware??
as i mentioned the AK2i was blocked w/ 3DS FW above 4.3, you need a Pre-Hacked 3DS tro run the flasher NDS File for it, or use a DSi on 1.4.4 / DSPhattie.
 

wormdood

pirate booty inspector
Member
Joined
Jan 3, 2014
Messages
5,231
Trophies
1
Age
36
Location
behind a parental advisory sticker
XP
3,868
Country
United States
I dug out my acekard,it shows on 3ds menu but gives an error when I click on its icon, any ideas??
your problem
the AK2I got blocked in 4.4 3DS/1.4.5 DSi
the reason
My sister has an old dsi can I use that to
Upgrade the acekard firmware??
not to upgrade its fw but you can use that dsi to install ntrboot to the flashcard then use the exploited flashcard to cfw the 3ds (then you dont need an update for your flashcard as cfw will play it regardless)
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    KenniesNewName @ KenniesNewName: Pigs in a shaq