1.9g Update Help

Discussion in 'Wii - Hacking' started by slapusillydawg, Nov 1, 2007.

  1. slapusillydawg
    OP

    slapusillydawg Advanced Member

    Newcomer
    73
    1
    Oct 28, 2007
    United States
    I have an ntsc-u wii with a wiikey installed. It's 3.0, and not 3.1. I haven't ever used a setup disk before, and just started downloading games and burning them. I'm new to all of this, so I don't know how to update to 1.9g and use a setup disk. Can someone give me exact instructions on how to do this?
     
  2. Lush

    Lush GBAtemp Regular

    Member
    226
    111
    Jul 16, 2007
    Canada
    download the 1.9g update... extract the iso that corresponds to your region... the pad your iso file... i used filechop that was included with the 1.3 config disc... just place filechop and the corresponding 1.9g update iso in the same folder and run "filechop bootdisc.REGION.iso 1459978240" in command prompt... then just insert the disc into your wii and follow the instructions...
     
  3. student69

    student69 Member

    Newcomer
    22
    0
    Nov 15, 2006
    Canada
    You do not need to pad the file for the Wii. You can just burn it to a dvd like you would with a game and run it as normal, I updated my Wii this morning and had no problems. So far the 1.9G beta works great.
     
  4. slapusillydawg
    OP

    slapusillydawg Advanced Member

    Newcomer
    73
    1
    Oct 28, 2007
    United States
    Thanks guys, padding didn't work, but I burned and played it, and it still updated fine. Now, do I need to do the setup disk cuz ive never done it before? Im burning it right now. Could someone tell me what to do with the setup disk?

    Edit: Lol, its funny how its called update 666 when you load thing the 1.9g into ur wii.
     
  5. slapusillydawg
    OP

    slapusillydawg Advanced Member

    Newcomer
    73
    1
    Oct 28, 2007
    United States
    Anyone?
     
  6. jimmyjam

    jimmyjam Advanced Member

    Newcomer
    66
    0
    Jan 16, 2006
    Setup disc is pretty much the same routine as doing an update.
     
  7. Apakarta

    Apakarta GBAtemp Regular

    Member
    102
    0
    Aug 17, 2007
    i have heard that u must have 1.9b before u can update to 1.9g
     
  8. 73ARM3

    73ARM3 Member

    Newcomer
    27
    0
    Aug 28, 2007
    I went straigh to 1.9g, I never did the 1.9b update, 100% on test flash, then 100% flash with no problems on PAL wii.