Zelda OoT on virtual console

Discussion in 'Wii - Hacking' started by Shinobi_3, Apr 30, 2009.

Apr 30, 2009
  1. Shinobi_3
    OP

    Newcomer Shinobi_3 Member

    Joined:
    Feb 9, 2009
    Messages:
    23
    Country:
    United States
    This game, i got the wad of it, and when i click it, it returns me to the wii menu. i have the original cartridge of this game, i just wanna play version 1.0 but the wii is being a bitch. By the way i got like a million different wads of this game, and they all return me to the wii menu. Zelda OoT is the only game that doesnt work on my wii.
     
  2. WaRMarinE

    Member WaRMarinE GBAtemp Regular

    Joined:
    Feb 19, 2009
    Messages:
    194
    Location:
    Mexico
    Country:
    Mexico
    Maybe you got a wrong region WAD or the WAD doesnt wrok :\
     
  3. Warren_303

    Member Warren_303 GBAtemp Fan

    Joined:
    Sep 7, 2007
    Messages:
    376
    Location:
    Westcoast
    Country:
    United States
    Or your out of blocks
     
  4. porchemasi

    Member porchemasi GBAtemp Regular

    Joined:
    Jun 20, 2007
    Messages:
    172
    Location:
    CANADA
    Country:
    Canada
    did it install fine?
     
  5. Shinobi_3
    OP

    Newcomer Shinobi_3 Member

    Joined:
    Feb 9, 2009
    Messages:
    23
    Country:
    United States
    people have said (in the thread of where i got the wads) that they work, yes its ntsc so is my wii. I have 400 blocks open, and yes it installed fine. This is the only game i have a problem with.
     

Share This Page