YSMenu on M3/G6 Lite?

Discussion in 'Other Flashing Hardware & Software' started by wchill, Jul 3, 2009.

Jul 3, 2009

YSMenu on M3/G6 Lite? by wchill at 8:33 PM (1,347 Views / 0 Likes) 2 replies

  1. wchill
    OP

    Member wchill Resident chillxpert

    Joined:
    Jun 12, 2008
    Messages:
    1,407
    Country:
    United States
    I just had an interesting idea, where I'd use YSMenu to boot nonworking games on the M3/G6 Lite (as well as add cheat support).
    So, replacing a few files and creating a new r4patch.dat and r4dldi.dat using the G6 DLDI and ttextract, I finally got an end result, and it boots, but YSMenu doesn't load anything (unsupported DLDI error).
    Is there any way to get YSMenu working on the M3/G6 Lite?
     
  2. rhaunter

    Newcomer rhaunter Newbie

    Joined:
    Sep 13, 2009
    Messages:
    2
    Country:
    Argentina
    wchill,

    I have tried the same as you on an M3 Perfect SD. I tried DLDI in the YSMenu.nds and I got it working, but for some reason I'm not getting any file listed [​IMG] Maybe you can help me with this one.
     
  3. Porygon-X

    Member Porygon-X GBAtemp Fan

    Joined:
    Aug 18, 2009
    Messages:
    472
    Location:
    Canada. Shieeet
    Country:
    China
    No need to bump a year-old topic!

    Just start your own thread next time.
     

Share This Page