youtube videos skipping to end in firefox

Discussion in 'Computer Software and Operating Systems' started by Joe88, Nov 26, 2013.

  1. Joe88
    OP

    Joe88 [λ]

    Member
    11,596
    2,823
    Jan 6, 2008
    United States
    NYC
    Cant figure out why its doing this, as soon as I load a youtube video in ff (latest version) it automatically skips to the end and doesnt play. Youtube videos work fine in ie.
    Flash is updated to the latest version. I disabled all add ons and it still does it.

    Anyone know how to fix this?
     
  2. Tom Bombadildo

    Tom Bombadildo Honk!

    pip Contributor
    GBAtemp Patron
    Tom Bombadildo is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    10,560
    10,495
    Jul 11, 2009
    United States
    I forgot
    Cleared cache and cookies?

    Try reinstalling Firefox. I have the latest version, but don't have the same problem. Tested on both my desktop and laptop...
     
  3. Joe88
    OP

    Joe88 [λ]

    Member
    11,596
    2,823
    Jan 6, 2008
    United States
    NYC
    it was the hardware acceleration option
    shut it off and videos load fine now
     
  4. ShadowSoldier

    ShadowSoldier GBAtemp Guru

    Member
    9,383
    3,300
    Oct 8, 2009
    Canada
    Maybe it's just me, but I've been noticing a lot of problems with FF lately. So much that I just uninstalled/reinstalled Google Chrome just so I don't have to deal with FF's shit.
     
  5. Celice

    Celice GBAtemp Advanced Maniac

    Member
    1,916
    354
    Jan 1, 2008
    United States
    I use Firefox and have been noticing a ton of issues with YouTube. I've been associating them with the recent Google+ integration, especially as others have been having issues.

    My two biggest so far have been that some videos refuse to play unless I right-click the blank screen and select "copy link at this time", and then paste that in the address bar. Otherwise the video refuses to buffer no matter what and will not play.

    The other started happening this morning, and it is that I can no longer add any videos to any of my playlists, where every time I try I get 'Invalid Request' in a large red bubble. It's been over 12 hours and the problem still hasn't stopped.
     
  6. Hells Malice

    Hells Malice Are you a bully?

    Member
    GBAtemp Patron
    Hells Malice is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    6,092
    4,828
    Apr 9, 2009
    Canada
    I haven't had any issues with youtube on Firefox, and I watch quite a few vids.

    and lately with Firefox, same deal. No real issues. I only go to Chrome to translate pages easier.
     
  7. pwsincd

    pwsincd Garage Flower

    Member
    3,320
    1,711
    Dec 4, 2011
    Manchester UK
    im struggling with you tube on anything but an android or chrome tbh.. WiiU sux , ff too... seems they changing things that only suit themselves more n more.
     
  8. Celice

    Celice GBAtemp Advanced Maniac

    Member
    1,916
    354
    Jan 1, 2008
    United States
    So it's been two days with Youtube continuing to fuck up on my Firefox. I've already dicked around with all my addons disabled to no effect. Videos refusing to buffer, unable to add any videos to a playlist, unable to change the quality of the video--all of it having issues.
     
  9. Celice

    Celice GBAtemp Advanced Maniac

    Member
    1,916
    354
    Jan 1, 2008
    United States
    Okay, not only has it been five days with YouTube still fucking up on my machine, now I discover you can't even like a video without getting this message: "Rating is available when the video has been rented." This happens on any generic video.

     
  10. Arras

    Arras GBAtemp Guru

    Member
    5,858
    2,673
    Sep 14, 2010
    Netherlands
    I've only had two issues with YT on Firefox: if you're watching in full screen and un-fullscreen it a few seconds before the end, the video completely breaks and sometimes changing between full screen and regular breaks it until I change it again.