Hacking "You need to update this software before you can launch it" A Link Between Worlds

NewbieHomebrewie

New Member
OP
Newbie
Joined
Sep 18, 2020
Messages
1
Trophies
0
Age
21
XP
12
Country
United States
I have downloaded ALBW using a CIA and FBI, but when I launch it I get this message. I've seen threads saying you can update through FBI or the E-Shop but I can't find any updates for the game online and the E-Shop doesn't even give me an update to download. Any advice??
 
Last edited by NewbieHomebrewie,

Shadow#1

Wii, 3DS Softmod & Dumpster Diving Expert
Member
Joined
Nov 21, 2005
Messages
10,646
Trophies
1
XP
6,209
Country
United States
I have downloaded ALBW using a CIA and FBI, but when I launch it I get this message. I've seen threads saying you can update through FBI or the E-Shop but I can't find any updates for the game online and the E-Shop doesn't even give me an update to download. Any advice??
Did u modify the 3ds fw or not on 11.13.0-45?
 

fmkid

Just another GBATemp's random guy
Member
Joined
Apr 23, 2015
Messages
1,914
Trophies
0
XP
1,397
Country
Colombia
I have downloaded ALBW using a CIA and FBI, but when I launch it I get this message. I've seen threads saying you can update through FBI or the E-Shop but I can't find any updates for the game online and the E-Shop doesn't even give me an update to download. Any advice??
And, that Zelda game is from the same region of your console?
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    Coto @ Coto: holy crap, getting VS Code to work in NDS development is something I should've done years ago...