Yoshi's Woolly World (U) on 5.3.2

Discussion in 'Wii U - Games & Content' started by Wellington2k, Oct 29, 2015.

  1. Wellington2k
    OP

    Wellington2k DO YOU HAS?

    Member
    760
    364
    Nov 1, 2010
    United States
    Somewhere in this world of ours
    Hey!

    I just got a download code for Yoshi's Woolly World, US version. My Wii U is on 5.3.2, but can I use nuu-patcher to redeem the code on the eShop and still play it without firmware spoofing to 5.5?

    Thanks!
     
  2. fiveighteen

    fiveighteen High Hopes and Low Expectations

    Member
    1,755
    1,264
    Jun 30, 2008
    United States
    You'll have to spoof to 5.5.0 in order to get onto the eShop.
     
  3. Wellington2k
    OP

    Wellington2k DO YOU HAS?

    Member
    760
    364
    Nov 1, 2010
    United States
    Somewhere in this world of ours
    Ok, is that a good idea to do? I believe I read that it's permanent.
     
  4. fiveighteen

    fiveighteen High Hopes and Low Expectations

    Member
    1,755
    1,264
    Jun 30, 2008
    United States
    There hasn't been proven to be any downside to it yet. Full disclosure: I haven't done it, but only because I don't care about online gaming on the Wii U right now. It is permanent in the sense that you cant "un-spoof" back to anything under 5.5.0. But you can do a full update to 5.5.0 (killing all hacks until a 5.5.0 Exploit is released) if you ever want to get back to a "normal" system.

    EDIT: If I had a YWW code, I'd do it lol.
     
    Wellington2k likes this.
  5. Wellington2k
    OP

    Wellington2k DO YOU HAS?

    Member
    760
    364
    Nov 1, 2010
    United States
    Somewhere in this world of ours
    I don't know if anyone knows this yet, but would it be able to run on 5.3.2 spoofed?
     
  6. fiveighteen

    fiveighteen High Hopes and Low Expectations

    Member
    1,755
    1,264
    Jun 30, 2008
    United States
    YWW? Yeah, for sure. Even EUR discs have 5.3.2 on them, and USA seems to be split between 5.3.2 and 5.4.0, so being spoofed to 5.5.0 will make the game think you're there and let you play it either way.
     
    Wellington2k likes this.
  7. Wellington2k
    OP

    Wellington2k DO YOU HAS?

    Member
    760
    364
    Nov 1, 2010
    United States
    Somewhere in this world of ours
    Nice! Good to know. Thanks a bunch man. You've been a great help. :)
     
  8. fiveighteen

    fiveighteen High Hopes and Low Expectations

    Member
    1,755
    1,264
    Jun 30, 2008
    United States
    No problem :)

    Btw, if you're sketched out by spoofing, the alternative is to just stay on 5.3.2, download YWW to PC from certain websites found on Google, put it on your SD card, and play it with Loadiine. Can save your official code for a later day.
     
  9. Wellington2k
    OP

    Wellington2k DO YOU HAS?

    Member
    760
    364
    Nov 1, 2010
    United States
    Somewhere in this world of ours
    That is very true... It's not really nervous about spoofing. I'd just like to make sure it's not going to come back to bite me in the end.
     
  10. fiveighteen

    fiveighteen High Hopes and Low Expectations

    Member
    1,755
    1,264
    Jun 30, 2008
    United States
    It shouldn't, but you never know what Nintendo will cook up. And IOSU Exploit and emuNAND are probably < 6 months away. :unsure:[​IMG]