Worried about updating with japanese firmware

Discussion in 'Wii - Hacking' started by rafaelfrota, Feb 6, 2008.

  1. rafaelfrota
    OP

    rafaelfrota Member

    Newcomer
    1
    Feb 1, 2008
    Brazil
    Hey guys, Smash is out and I want to try it.
    But I'm not safe with jap files in my Wii flash memory.
    I want to know if the Pal users who had NTSC double Channels when updated from Metroid had any problems afterwards with nem games fom their region( like MArio Galaxy) or updating through the internet.

    Just in case: Wii 3.1U, 1.9g, Mario Galaxy runs smoothly.

    It's just that I don't want to update now and be able to play the jap version and then have problems playing the American version.

    And don't worry about explaining me how to run the jap ver. I know that. I'm not one of those boring n00bs =P
    Thanks in Advance
     
  2. rafaelfrota
    OP

    rafaelfrota Member

    Newcomer
    1
    Feb 1, 2008
    Brazil
    anyone? please, even if you're not sure, just tell me what do you think.
     
  3. Wuschmaster

    Wuschmaster GBAtemp Advanced Fan

    Member
    2
    Apr 15, 2006
    United States
    i think your internet will mess up like opera and the weather news
    but who needs them anyway [​IMG] [​IMG] [​IMG] [​IMG] [​IMG]
     
  4. rafaelfrota
    OP

    rafaelfrota Member

    Newcomer
    1
    Feb 1, 2008
    Brazil
    I think you didn't get the point. I'm not talking about semi-bricking haha
    but thanks anyway.

    anyone else?
     
  5. ucablca

    ucablca Member

    Newcomer
    1
    Jul 13, 2006
    United States
    oops
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice