Won't open

Discussion in 'EDGE' started by FlashX007, Jun 1, 2011.

Jun 1, 2011

Won't open by FlashX007 at 7:07 PM (1,158 Views / 0 Likes) 6 replies

  1. FlashX007
    OP

    Newcomer FlashX007 GBAtemp Maniac

    Joined:
    May 3, 2009
    Messages:
    1,295
    Country:
    United States
    Ok so I got this new iEDGE to review from my sponsors. It is completely new so its blank. I tried the bootstrap file on filetrip but it was unsuccessful. I have a DSiXL which I bought in September. I never updated it so I am assuming its on the oldest firmware. I am confused as to why its not working. Unsuccessful to work on review if I can't get this to work.
     
  2. s4mid4re

    Member s4mid4re  

    Joined:
    Apr 2, 2011
    Messages:
    1,669
    Country:
    United States
  3. FlashX007
    OP

    Newcomer FlashX007 GBAtemp Maniac

    Joined:
    May 3, 2009
    Messages:
    1,295
    Country:
    United States
    Ok so I seem to have gotten it right. But not its saying update file is corrupted on the bootstrap. Any ideas?

    I just formatted it still won't work. Maybe its my DSiXL but it can't be because I can't even get the bupdate.bin file yet. Maybe if somebody can generate this file for me and send me it then I can get my flashcart to work.
     
  4. FlashX007
    OP

    Newcomer FlashX007 GBAtemp Maniac

    Joined:
    May 3, 2009
    Messages:
    1,295
    Country:
    United States
    Ok so I just released something. Even if I get this to work how am I going to get it to work on my XL? When I try to load it on the XL it says the annoying thing and to power off. I am not sure what firmware my XL is on really.... It shouldn't be 1.4.1 because I never updated. I know because I can't access DSi store.
     
  5. anton123

    Newcomer anton123 Advanced Member

    Joined:
    Jun 15, 2009
    Messages:
    75
    Country:
    United States
    Check the version number on the system icon of the XL. And make sure you update the bootstrap of the iEdge. iEdge does not work on Firmware 1.4.2.
     
  6. FlashX007
    OP

    Newcomer FlashX007 GBAtemp Maniac

    Joined:
    May 3, 2009
    Messages:
    1,295
    Country:
    United States
    My XL is not on 1.4.2 that would mean its updated and it clearly isn't. I don't have any wifi my XL can connect to so it never was close to getting updated. It is still on the firmware it came with when I bought it. It's either on 1.4 or 1.4.1. I bought it in September so I am guessing 1.4.1.


    The XL isn't even the problem. I can't get the bootstrap to work. I cannot get the bupdate.bin file in order to flash the flashcart. It's still blank and I am on the first step. Everybody keeps thinking it has to do with my system....
     
  7. anton123

    Newcomer anton123 Advanced Member

    Joined:
    Jun 15, 2009
    Messages:
    75
    Country:
    United States
    And I think the 1.4.1 firmware doesn't work with the older iEdge bootstrap code. I guess the thing you could really look for are the following:

    1. Make sure you're using the sd card formatter provided by iEdge.
    2. Make sure you have the correct rom to use.
    3. Make sure you have Windows set to show all hidden files and file extensions.

    Then follow the steps and see if there's progress.
     

Share This Page