Will iPlayer work after Firmware 1.4 upgrade?

Discussion in 'Other Flashing Hardware & Software' started by jeffajab, Aug 5, 2009.

Aug 5, 2009
  1. jeffajab
    OP

    Newcomer jeffajab Newbie

    Joined:
    Aug 5, 2009
    Messages:
    5
    Country:
    United States
    I was excited about the iPlayer for my new DSi (and this forum had the most info on it), but today I learned about the Firmware 1.4 upgrade in the United States that adds Facebook but also blocks Flashcards. The retailer Two Slots even has a warning on their iPlayer product page. What is going on with iPlayer and Firmware 1.4?

    Sorry if I missed this conversation anywhere here. I'm new to the forum and any info would be appreciated, thanks.
     
  2. Da-Bomb1

    Member Da-Bomb1 GBAtemp Advanced Fan

    Joined:
    Apr 19, 2009
    Messages:
    795
    Location:
    BC, Canada
    Country:
    Canada
    ...you already posted about this in another thread. I already answered it. Take a look.
     
  3. jeffajab
    OP

    Newcomer jeffajab Newbie

    Joined:
    Aug 5, 2009
    Messages:
    5
    Country:
    United States
    Yes, I wasn't sure how buried that thread was. Thank you here and thank you there.

    I can't believe this news, however. This is crazy that this potentially great product is now useless.
     
  4. Da-Bomb1

    Member Da-Bomb1 GBAtemp Advanced Fan

    Joined:
    Apr 19, 2009
    Messages:
    795
    Location:
    BC, Canada
    Country:
    Canada
    Yeah...hopefully they actually can offer a fix. Otherwise, they're screwed...along with everyone who bought one.
     
  5. funem

    Member funem Retro Powered..

    Joined:
    Nov 4, 2006
    Messages:
    1,160
    Location:
    out of nowhere....
    Country:
    United Kingdom
    Apart from all those who use it on a DSL or those who didnt upgrade their DSi
     
  6. PettingZoo

    Member PettingZoo yesss

    Joined:
    Oct 5, 2008
    Messages:
    1,707
    Location:
    in the trap
    Country:
    Australia
    It isn't fully useless (Older firmwares), many flashcart teams (Acekard, M3 Team, etc.) are still working on a solution to bypass the 1.4 firmware. So this product is only useless with the 1.4 firmware and I'm not sure but the hardware might be upgradeable kind of like the M3i0, SCDS1i, Ak2i and so forth.
     

Share This Page