Wiimotes keep turning off during play

Discussion in 'Wii - Console and Game Discussions' started by TypeS, May 7, 2007.

  1. TypeS
    OP

    TypeS Newbie

    Newcomer
    8
    0
    Jan 5, 2007
    United States
    i sync'd all 4 of my wiimotes the other day, and for some reason they keep turning off randomly during play.

    it was getting very aggrivating yesterday playing 4 player games and two remotes would shut off over and over randomly

    the batteries and wiimotes are all brand new, so the batteries are 99%+ charge

    is there any reason they would be turning off at random? [​IMG]

    [​IMG]
     
  2. Smack

    Smack GBAtemp Regular

    Member
    263
    0
    Jun 13, 2006
    Canada
    Vancouver, BC
    Wiimotes automatically disconnect after 5 mins of inactivity. I had this very same problem playing Rayman over the weekend while 4 of us were taking turns with longer games like Shake Your Booty.

    I doubt there is a problem with your particular Wii or Wiimotes from the sounds of it.
     
  3. adgloride

    adgloride Its A Wii Wario

    Member
    2,261
    2
    Apr 2, 2003
    My wiimote started turning off itself a few days ago. I found it was low batteries, for some reason the wii never told me the batteries were low. You could press the home button when playing the game to see if the batteries are fully charged. Have you had the same problem just playing with the 1 wiimote?
     
  4. TypeS
    OP

    TypeS Newbie

    Newcomer
    8
    0
    Jan 5, 2007
    United States
    @smack

    we were actually playing and swinging the wiimotes around, so they were not inactive [​IMG]

    @adgloride
    batteries/wiimotes are all brand new. all the blue lights light up and the on screen wiimote option thing says they are fully charged.

    i don't have the link, but i read this in the sticky thread on the nintendo forums



    [​IMG]

    going to try this when i get home [​IMG]
     
  5. chalupa

    chalupa GBAtemp Fan

    Member
    342
    0
    Dec 31, 2006
    United States
    I had that problem before, the hold the sync button for 15 seconds worked for me =)
     
  6. Smack

    Smack GBAtemp Regular

    Member
    263
    0
    Jun 13, 2006
    Canada
    Vancouver, BC
    Well then so much for my theory! Sounds like you found a solid solution. Hopefully it works out for you.

    Also this should probably be put into the Wii - Hardware, Devices and Utilities section if there is a mod lurking.
     
  7. Avenger

    Avenger GBAtemp Regular

    Member
    103
    0
    Mar 1, 2007
    Canada
    Oakville & Toronto, Ontario
    I had this issue before where it kept disconnecting - turns out it was just the batteries. My friend had some weird branded ones, I guess the Wii Remote is picky with brands or type? I do not know too much about batteries, but my rechargeables and EnergizerMaxell/Memorex and Duracell all work fine. Replacing the batteries fixed it.
     
  8. pikachucrackpipe

    pikachucrackpipe President

    Member
    2,189
    0
    Sep 6, 2003
    United States
    USA
    i noticed that the home screen isn't always accurate. sometimes ill have full bars and play for 10 more min and hitt he home again and its in the red.
     
  9. Rocco Savadgie

    Rocco Savadgie GBAtemp Regular

    Member
    150
    7
    Jun 26, 2006
    Had a similar problem with one remote. It needed to be re-synced everytime it randomly lost connection. Brought the remote back for an exchange and have no problems at all now.