Wiikey won't play new games

Discussion in 'Wii - Console and Game Discussions' started by omer_y, May 24, 2009.

  1. omer_y
    OP

    omer_y Member

    Newcomer
    1
    Mar 9, 2008
    United States
    Hey peeps, fellow wii-er needs help here... I have a 3.2U_B Wii with 1.9g wiikey, and it won't play any game that apparently needs the 3.4 update... so here's the question. Is there any way to update my wii with the proper IOS for these games BUT NOT update it to 3.4? thanks in advance [​IMG]
     
  2. omer_y
    OP

    omer_y Member

    Newcomer
    1
    Mar 9, 2008
    United States
    Update: I heard something about the madworld patch only patching the IOS, is this true?
     
  3. dancemonkey

    dancemonkey GBAtemp Regular

    Member
    3
    Jan 14, 2007
    I would upgrade to the latest Wiikey firmware 1.9s
     
  4. SublimeAndEtc

    SublimeAndEtc GBAtemp Regular

    Member
    2
    Apr 22, 2009
    United States
    This is what you're looking for.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice