Wiikey config disc not working

Discussion in 'Wii - Hardware, Devices and Utilities' started by Kromgol, Nov 6, 2009.

Nov 6, 2009
  1. Kromgol
    OP

    Newcomer Kromgol Member

    Joined:
    Jun 28, 2008
    Messages:
    24
    Country:
    United States
    Hello!

    I'm wondering why my 1.9s config disc for Wiikey V1 won't work? It has worked before, i think the last time it worked was around 1 year ago? When i did the 1.9s update, i think it worked some time after that too.

    Anyway, now i wanted to check some settings and shit, so i'm really getting annoyed how it's not working, tried reburning etc. and i have even tried the GCOS MultiDisc thingy, but that didn't work either.

    As i said, i'm using 1.9s with the official PAL config downloadable from Wiikey.CN.
    If it's worth knowing, i'm using an European Wii with 4.0 as Firmware.

    Nothing wrong with playing backups, it's just the config disc that won't work.
     
  2. raulpica

    Supervisor raulpica With your drill, thrust to the sky!

    Joined:
    Oct 23, 2007
    Messages:
    10,657
    Location:
    _____________ PowerLevel: 9001
    Country:
    Italy
    IIRC, config discs won't work anymore on 4.0.
     
  3. Kromgol
    OP

    Newcomer Kromgol Member

    Joined:
    Jun 28, 2008
    Messages:
    24
    Country:
    United States
    What should i do then? AS i don't want to downgrade.
    Any other way?
     
  4. Kromgol
    OP

    Newcomer Kromgol Member

    Joined:
    Jun 28, 2008
    Messages:
    24
    Country:
    United States
    Any idea? Anyone? Please.
     
  5. Cyan

    Global Moderator Cyan GBATemp's lurking knight

    Joined:
    Oct 27, 2002
    Messages:
    16,402
    Location:
    Engine room, learning
    Country:
    France
    I didn't know they added back the check for GCOS. It's Mios update, right ?
    Good news I didn't update yet, as I'm playing with Gamecube multi-games disc.
    I'll stay at 3.2 then.

    @Kromgol : Maybe using a homebrew GC launcher will correct it ? You can give a try.




    Edit :
    I read the system menu 4.2 prevent modchips to run another region games from game channel (because of the not so stealth wiikey in devmode/region free mode). the region lock isn't anymore checked on the unencrypted part, but elsewhere on the disc (quoted from OzModchip)
    Wii imported games can still be launched using loaders (like GeckoOS), so Gamecube could work with GC launcher too.

    4.1 is still fine to boot from game channel. maybe just follow this tutorial to get back to 4.1 (not a full wii downgrade, just a system reinstall)
     

Share This Page