wiibrew.org

Discussion in 'Wii - Hacking' started by mauifrog, Apr 18, 2012.

Apr 18, 2012

wiibrew.org by mauifrog at 6:50 AM (763 Views / 0 Likes) 5 replies

  1. mauifrog
    OP

    Member mauifrog DA KINE WiiHacker

    Joined:
    Jan 21, 2010
    Messages:
    1,585
    Country:
    United States
    Please tell me that I am not the only one having trouble with wiibrew.org. It has been down for 2-3 days for me. Now it is back up, but the links to the forum and apps are gone, who knows what else. Then when I try to post in the forum I get sent to this damn link. Using chrome.
    Code:
    http://www.cristgaming.com/pirate.swf
    I am not.

    If this is just me, I think windows is looking for a good format.

    edit- I can post on the wiibrew forum with tor browser, wtf. The links are still gone though.
     
  2. tueidj

    Member tueidj I R Expert

    Joined:
    Jan 8, 2009
    Messages:
    2,569
    Country:
    There are some temporary issues with the server being worked on. Obviously when something goes wrong with a "medium" sized server like this one it's probably a serious failure and a simple reboot probably won't fix it - it's not your average VPS box handling just one or two sites. If you do manage to bring up any pages from the wiki they're probably coming from your browser cache or the varnish cache, not the actual webserver. However the forum and the letterbomb site should now be working (at least at the time of writing this, they may go down again).

    The pirate response from the forum is normally triggered by making very short posts and/or multiple posts in a short amount of time, I doubt it's related.
     
  3. mauifrog
    OP

    Member mauifrog DA KINE WiiHacker

    Joined:
    Jan 21, 2010
    Messages:
    1,585
    Country:
    United States
    Ok, thanks for the info. I don't think the message was very short, but perhaps it was. I believe it was a sentence or two, not long but not very short. Hope the issues are sorted. Glad to know it is not me.
     
  4. DeadlyFoez

    Member DeadlyFoez Banned

    Joined:
    Apr 12, 2009
    Messages:
    5,223
    Country:
    United States
    mauifrog, "you are a pirate" ;)

    It's up and working again on my end.
     
  5. SifJar

    Member SifJar Not a pirate

    Joined:
    Apr 4, 2009
    Messages:
    6,022
    Country:
    United Kingdom
    The pirate SWF only appears if you don't tick the box saying your post doesn't contain warez ROMs isos etc., to the best of my knowledge. If you missed that box, it'll redirect you there.
     
  6. Anon10W1z

    Member Anon10W1z GBAtemp Maniac

    Joined:
    Feb 18, 2012
    Messages:
    1,112
    Location:
    Somewhere over the rainbow
    Country:
    United States
    All is well folks. The website is a little slow but otherwise fine.
     

Share This Page