wiibrew.org down

Discussion in 'Wii - Hacking' started by BONG4002, Oct 28, 2010.

Thread Status:
Not open for further replies.
Oct 28, 2010

wiibrew.org down by BONG4002 at 12:37 PM (5,096 Views / 0 Likes) 29 replies

  1. BONG4002
    OP

    Newcomer BONG4002 Member

    Joined:
    Dec 9, 2008
    Messages:
    17
    Location:
    Mr.Zap
    Country:
    Netherlands
    This is my first topic here but i noticed since over 24hours that the wiibrew.org site is down and furthermore bootmii.org, hackmii.com etc. etc.

    Really strange that nobody started a topic about this?

    I am sorry if there is already a similar topic about this but i could not find it [​IMG]
     


  2. whoomph

    Member whoomph GBAtemp Regular

    Joined:
    Mar 5, 2010
    Messages:
    191
    Location:
    South Coast of England
    Country:
    United Kingdom
    hackmii.com is still loading for me (very slowly) but there's no comment about everything else being down.
     
  3. T-Rex

    Newcomer T-Rex Advanced Member

    Joined:
    May 25, 2009
    Messages:
    85
    Country:
    Brazil
    Really... the site doesn't loading.
    I tried to enter the Homebrew Browser in the Wii and it's down too.
     
  4. sonknuck23

    Member sonknuck23 Mighty Switch Force >

    Joined:
    Apr 25, 2008
    Messages:
    851
    Location:
    Montreal, Quebec
    Country:
    Canada
    Yeah I tried using the homebrew browser last night, it ain't loading and neither is Wiibrew.org. Weird.
     
  5. BONG4002
    OP

    Newcomer BONG4002 Member

    Joined:
    Dec 9, 2008
    Messages:
    17
    Location:
    Mr.Zap
    Country:
    Netherlands
    Maybe it is a takedown/lockdown whatever, but i think this looks indeed bad.....especially because its 24hours at the least down..?
     
  6. tueidj

    Member tueidj I R Expert

    Joined:
    Jan 8, 2009
    Messages:
    2,569
    Country:
    Nothing serious, just clogged tubes.
     
  7. Coto

    Member Coto GBAtemp Addict

    Joined:
    Jun 4, 2010
    Messages:
    2,274
    Country:
    Chile
    You´re right guys.

    Bootmii.org, hackmii neither wiibrew can be accesed.
     
  8. tueidj

    Member tueidj I R Expert

    Joined:
    Jan 8, 2009
    Messages:
    2,569
    Country:
    Unsurprisingly that happens when they're all hosted at the same place.
     
  9. SifJar

    Member SifJar Not a pirate

    Joined:
    Apr 4, 2009
    Messages:
    6,022
    Country:
    United Kingdom
    HackMii is sort of working for me, but not very well (loads without images or formatting...)

    The others are all down. Is codemii hosted on mha's servers as well as wiibrew?
     
  10. BONG4002
    OP

    Newcomer BONG4002 Member

    Joined:
    Dec 9, 2008
    Messages:
    17
    Location:
    Mr.Zap
    Country:
    Netherlands
    I hope so...but it is taking a really long time obviously so i think there's something wrong?
     
  11. BONG4002
    OP

    Newcomer BONG4002 Member

    Joined:
    Dec 9, 2008
    Messages:
    17
    Location:
    Mr.Zap
    Country:
    Netherlands
    maybe that is your cache, try CTRL+F5? I see nothing here but only a timeout [​IMG]
     
  12. koji2009

    Member koji2009 GBAtemp Maniac

    Joined:
    Mar 13, 2009
    Messages:
    1,193
    Country:
    United States
    Via a comment on the emulatemii.com blog (latest topic, near the bottom)
     
  13. lulwut

    Member lulwut GBAtemp Fan

    Joined:
    Mar 19, 2010
    Messages:
    331
    Country:
    Japan
    fun fact: wiibrew is the only site that does load


    ...you just need some brain and knowledge of technology to make it work
     
  14. Wiisel

    Member Wiisel GBAtemp Maniac

    Joined:
    Dec 4, 2008
    Messages:
    1,182
    Country:
    United Kingdom
    all up now [​IMG]
     
  15. Yuan

    Member Yuan GBAtemp Maniac

    Joined:
    Oct 1, 2007
    Messages:
    1,271
    Country:
    Brazil
    hackmii/bootmii sites are loading but wiibrew not.
     
  16. koji2009

    Member koji2009 GBAtemp Maniac

    Joined:
    Mar 13, 2009
    Messages:
    1,193
    Country:
    United States
    Not sure which wiibrew you're talking about because it works fine for me.
     
  17. Yuan

    Member Yuan GBAtemp Maniac

    Joined:
    Oct 1, 2007
    Messages:
    1,271
    Country:
    Brazil
    http://wiibrew.org/

    Oddly it is not working here [​IMG]
     
  18. person66

    Member person66 If it isn't edited, it isn't a true person66 post

    Joined:
    Jun 16, 2009
    Messages:
    1,110
    Location:
    Canada
    Country:
    Canada
    [​IMG]
    lies!

    My Proof
     
  19. MarkP80

    Newcomer MarkP80 Member

    Joined:
    Jan 5, 2010
    Messages:
    34
    Country:
    United States
    It was down for a couple days, but it has been up since yesterday night.
     
  20. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,940
    Location:
    This planet
    Country:
    Belgium
    They use a new IP, the DNS needs to be flushed, that's why it doesn't work for everyone.

    You can try ipconfig/flushdns in a command prompt.
     
Thread Status:
Not open for further replies.

Share This Page