wii U firmware spoof 'likeness' ???

Discussion in 'Wii U - Hacking & Backup Loaders' started by dawnbomb, Oct 15, 2016.

  1. dawnbomb
    OP

    dawnbomb GBAtemp Regular

    Member
    170
    27
    Nov 23, 2014
    Canada
    so i have my wii U on 5.5.1 and im (pretty sure?) that i [shouldn't?] be able to access E shop without it asking to update (right?) or play games online without firmware spoofing (right?)

    now heres the thing...i've been playing mario kart wii online from 5.5.1 U ....how? i did block updates but shouldn't it prevent me from playing online at all? i havn't done any actual firmware spoofing, and yet this seems like i am somehow?!

    furthermore, it seems i can buy the DLC expansions even tho im not on 5.5.1U via the in game DLC shop menu. (i haven't dared touch Eshop in fear of asking me to update and then killing this like psudo firmware spoofing)


    so...is this normal? whats going on? can other people play games online without spoofing?? (to be clear i mean after your already at a verson that could run the game, i dont mean spoofing from a verson before the game was even released)


    - - - - -

    and secondly, if i do official spoofing, can i play online and access E shop both just fine, along with buying E shop stuff?
     
  2. DKB

    DKB FUCK OFF

    Member
    GBAtemp Patron
    DKB is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,271
    1,232
    May 29, 2015
    United States
    New York City, Manhattan
    Are you firmware spoofed to 5.5.1 or is your system officially on 5.5.1?

    Edit: If you're on 5.5.1, you won't need to spoof in the future with the upcoming IOSU..people might just make a emunand or something and make it possible to spoof on an emunand or something.
     
    Last edited by DKB, Oct 15, 2016
  3. Edizius

    Edizius Advanced Member

    Newcomer
    94
    5
    Jun 1, 2016
    Italy
    If you are on 5.5.1 i think it os normal that you can play online, even with blocked ips. AFAIK Spoofing only means your wii thinks you are on 5.5.1. And as you are already really on 5.5.1, spoofing would be useless.

    Purchase stuff from eShop will not work if you have blocked IPs (i think)
     
  4. dawnbomb
    OP

    dawnbomb GBAtemp Regular

    Member
    170
    27
    Nov 23, 2014
    Canada
    you all misunderstand. im not blocking ips, im not firmware spoofing, im not on the latest version.

    ...and yet i can still play online somehow.....its a mystery.....and thus my question, how am i even doing this?
     
  5. Kafluke

    Kafluke GBAtemp Psycho!

    Member
    3,873
    1,883
    May 6, 2006
    United States
    You said that you're on 5.5.1. That is the latest version
     
  6. dawnbomb
    OP

    dawnbomb GBAtemp Regular

    Member
    170
    27
    Nov 23, 2014
    Canada
    oh my. i seeeeeee
     
  7. dawnbomb
    OP

    dawnbomb GBAtemp Regular

    Member
    170
    27
    Nov 23, 2014
    Canada
    oh my. i seeeeeee