Wii Troubles

Discussion in 'Wii - Hardware, Devices and Utilities' started by JinTrigger, Nov 24, 2008.

Nov 24, 2008

Wii Troubles by JinTrigger at 1:40 PM (1,088 Views / 0 Likes) 7 replies

  1. JinTrigger
    OP

    Member JinTrigger Asentrix Studios

    Joined:
    Jun 25, 2008
    Messages:
    1,550
    Location:
    Lunesta/Mysteria
    Country:
    United States
    Ok so I got this Wii right and I turn it on and use it like any normal Wii right. But why after about an hour of it being powered on it shuts it self down completely. There isn't even a light on (you know the red light signaling the Wii is off). In order to use it again I have to wait at least 30 minutes (If I want to use it for another hour) and unplug the Wii and plug it back up. Someone please help me
     
  2. djtaz

    Member djtaz PM's Full - Wadder Me

    Joined:
    Sep 21, 2008
    Messages:
    2,997
    Country:
    Ireland
    Bring it back to Nintendo right and tell them this is a problem right. And after about a week of talks they should replace it.
     
  3. Bladexdsl

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,347
    Location:
    Queensland
    Country:
    Australia
    the wii has rrod?
     
  4. ashesburn

    Member ashesburn GBAtemp Regular

    Joined:
    Apr 6, 2008
    Messages:
    208
    Location:
    London
    Country:
    United Kingdom
    I had the same problem.

    Do you happen to have something plug into the USB port of your Wii?

    I got myself a XCM Mega Cool VGA Box and powered it up by plugging it into the USB port of my Wii. It turns out that was the source of the problem! I just plug it into my laptop instead and everything works fine. Hope this helps. [​IMG]
     
  5. JinTrigger
    OP

    Member JinTrigger Asentrix Studios

    Joined:
    Jun 25, 2008
    Messages:
    1,550
    Location:
    Lunesta/Mysteria
    Country:
    United States
    1.Whats rrod
    2.Other than my usb key board i have nothing in the usb port and that isn't the problem
     
  6. OmniSlash2o6

    Member OmniSlash2o6 GBAtemp Regular

    Joined:
    Sep 11, 2007
    Messages:
    139
    Location:
    Seattle, WA
    Country:
    United States
    In the settings on the Wii turn off standby connection for WFC....your Wii is probably overheating due to that....since its going online downloading updates, etc...your Wii will heat up...since your Wii isnt powered on the fan is unable to run...Then your Wii will turn into a hotpocket...and then u will get more overheating issues...so u should turn off standby connection in the settings.
     
  7. EmperorOfCanada

    Member EmperorOfCanada GBAtemp Maniac

    Joined:
    Aug 4, 2008
    Messages:
    1,478
    Location:
    Canada
    Country:
    Canada
    Red Ring of Death. Xbox lingo [​IMG]
     
  8. JinTrigger
    OP

    Member JinTrigger Asentrix Studios

    Joined:
    Jun 25, 2008
    Messages:
    1,550
    Location:
    Lunesta/Mysteria
    Country:
    United States
    Ah now i see...rrod stands for red ring of death....
     

Share This Page