Wii Sports Resort alt. dol method acomplished. Now what

Discussion in 'Wii - Console and Game Discussions' started by Gullwing, Jul 5, 2009.

  1. Gullwing
    OP

    Gullwing homo

    Member
    965
    6
    Dec 5, 2007
    Greece
    Behind You
    So I have been trying lately to make Wii Sports Resort on my 4.0 Pal Wii both soft and hard modded... I tried using the alternative Dol method on Neogamma loader and loading from my usb drive... I have set the language to Japanese, the OO2 fix ON and the country strings ON... I tried it and it worked finally... So I watched the instructions video and the game directed me to Wii Menu again. So I reloaded the game... My point is that when I use the alt. dol and all the same settings a white screen comes up with some selections to replay the Instructions video... But when I choose the final option, the game restarts and direct me again to wii system menu... Do I need to have my Wii Motion Plus connected to bypass this "blue-final" selections??? I'm asking because I ordered my WM+ and I want to know if it will work on Wii Sports Resort....
    Thanks
     
  2. kobykaan

    kobykaan GBAtemp Addict

    Member
    2,994
    0
    Aug 27, 2007

    YOU CANNOT USE IT (sports resort) without the MOTION+ ....note: you pretty much answered your own question [​IMG]
     
  3. Gullwing
    OP

    Gullwing homo

    Member
    965
    6
    Dec 5, 2007
    Greece
    Behind You
    Yeah... I just wanted to make sure that I don't need to do anything extra for the game to work...
    Thanks a lot!
     
  4. Col70

    Col70 GBAtemp Regular

    Member
    159
    0
    Feb 2, 2009
    If you check in you game saves on your Wii, you will see a game save for sports resort - This save (if there) tells the Wii that you have viewed the instructions video. Once you have that, you will need to start the game using a USB forwarder (such as USBgx). I was having the same issues as you BUT, I didn't have a WM+ and couldnt understamd why the game started but wouldn't let me play of the games in it. It was only after someone kindly informed me that you must have WM+ to play the game. I got one and the game is as good as if not slightly better thanthe original Wii Sports
     
  5. Golfman560

    Golfman560 TheRapist.com

    Member
    1,099
    0
    Dec 29, 2008
    Living with seals
    So I'm going to assume then that when the game comes out in the US and Europe it will be bundle with a WM+? Because I need a second and definitely want to try this game.
     
  6. FISHERMAN

    FISHERMAN Member

    Newcomer
    26
    0
    Mar 3, 2007
    Greece
    with a pal wii the and the alt. dol i watch the motion video in colour but when i turn off the alt dol i can play the game in black and white.?? if i force pal e.t.c. then i get a black or green screen.
     
  7. kobykaan

    kobykaan GBAtemp Addict

    Member
    2,994
    0
    Aug 27, 2007

    yes it comes bundled or solus (without)
     
  8. morgan200

    morgan200 Member

    Newcomer
    45
    0
    Jul 13, 2009
    Canada
    having the same problems as fisherman, gonna try downgrading to rev 10 or 13a possibly...
     
  9. mrfraser89

    mrfraser89 Advanced Member

    Newcomer
    61
    0
    Jun 14, 2009
    I'm running a PAL copy on a 4.0 PAL Wii (Australia).

    Loaded initially in Neogamma R6 off a disc with alternative .dol method.

    Now running off USB Loader GX with Error 002 Fix enabled [​IMG]
     
  10. Farmhousemedia

    Farmhousemedia Member

    Newcomer
    10
    0
    Jul 1, 2009
    Canada
    I'm having the same issue WITH the WM+ plugged in.

    As soon as I turn off the alt.dol from the SD card, I get a green screen...

    EDIT...

    GOT IT! If you are getting a GREEN screen, change the video settings in Neogamma to DISC and it should work!

    (Launch with NO alt.dol)
     
  11. kev160967

    kev160967 Newbie

    Newcomer
    1
    0
    Oct 7, 2009
    Does anyone else get a white screen on this? I enable the alternative DOL and start the game. The video introduces itself, but then goes to a plain white screen. I've left it for a few minutes but nothing happens. I then tried changing the AltDOL setting back to default and starting the game, but it reboots the console - presumably it's still trying to play the video.

    Sound familiar to anyone? I get a similar white screen in tiger woods 2010, though further on in the game boot process. Just to confirm, I do have a WM+ and it's connected to the active wiimote.

    Kev