1. mayonaze

    OP mayonaze GBAtemp Regular
    Member

    Joined:
    Jan 19, 2010
    Messages:
    264
    Country:
    United States
    So here is what is happening! I go to the wii shop channel tonight to download super mario bros 2! Well this is what came up!
    "Wii shop Channel
    There is an update to the wii shop channel. To receive this update, goto wii settings and select wii system update. When you return to the wii shop channel, you will receive the update. Come back after you have updated! "

    There is not an option to skip update? I don't know what to do! I have always been told not to update after having hbc & hbb installed? Thanks for any help!
     
  2. ketufe

    ketufe GBAtemp Regular
    Member

    Joined:
    Sep 14, 2009
    Messages:
    120
    Country:
    France
  3. Drag0nflamez

    Drag0nflamez GBAtemp Regular
    Member

    Joined:
    Jun 20, 2009
    Messages:
    231
    Country:
    Netherlands
    Use Dop-SHOP http://bit.ly/dqQzyK this will only update your shopping channel but NOT your System Menu.
    but dont update it'll kill softmods.
    And Nintendo doesnt want you to skip because they want to exterminate homebrew (and Team Twiizers but law limits them)
     
  4. mayonaze

    OP mayonaze GBAtemp Regular
    Member

    Joined:
    Jan 19, 2010
    Messages:
    264
    Country:
    United States
    So its been a while! So I'm using 4.2U, so i download WiiSCU v0.21 to the root of my sd card then what its been way to long can someone try to walk me through this? thanks
     
  5. Drag0nflamez

    Drag0nflamez GBAtemp Regular
    Member

    Joined:
    Jun 20, 2009
    Messages:
    231
    Country:
    Netherlands
    use dopshop
     
  6. Riley

    Riley GBAtemp Maniac
    Member

    Joined:
    Mar 9, 2009
    Messages:
    1,123
    Country:
    Canada
    IF you have a patched ios, use dop-shop. If you dont, use wiiscu.

    btw use v0.24 if your going to use wiiscu.
     
  7. bosman

    bosman GBAtemp Regular
    Member

    Joined:
    Nov 15, 2008
    Messages:
    216
    Country:
    So which is better to use, Dop-Shop or wiiscu 0.24?
    I don't want either to touch IOS60, I just want to update the shop channel only.

    Wiibrew says to "For anyone using System Menu 4.0-4.1, use WiiSCU v0.22"
    I'm on 4.1e
     
  8. Riley

    Riley GBAtemp Maniac
    Member

    Joined:
    Mar 9, 2009
    Messages:
    1,123
    Country:
    Canada
    The latest version v0.24 is for the newest shop channel.
     
  9. mayonaze

    OP mayonaze GBAtemp Regular
    Member

    Joined:
    Jan 19, 2010
    Messages:
    264
    Country:
    United States
    So im not really sure what a patched ios is? I have the dop shop downloaded and on my HBC It says to select my cios any one will work. I scroll through and can't find and c ios there. Although in my HBC there is cIOS38r17 Installer so i go to install this and it asks me to select which IOS version to use during installation. IOS249 is the one selected i have no idea which one im supposed to use. ( this wii was softmodded by someone else and its been a while i know a little bit how to download onto root of cd card and load hbc ext!) Thanks for any help?
     
  10. ketufe

    ketufe GBAtemp Regular
    Member

    Joined:
    Sep 14, 2009
    Messages:
    120
    Country:
    France
    I gave you a link for wiiscu
    Useful on it works without problems
     
  11. mayonaze

    OP mayonaze GBAtemp Regular
    Member

    Joined:
    Jan 19, 2010
    Messages:
    264
    Country:
    United States
    The dop shop looked so much easier for me to understand being ignorant to most of this!
     
  12. ketufe

    ketufe GBAtemp Regular
    Member

    Joined:
    Sep 14, 2009
    Messages:
    120
    Country:
    France
    looks good then here Then you follow this link here
     
  13. mayonaze

    OP mayonaze GBAtemp Regular
    Member

    Joined:
    Jan 19, 2010
    Messages:
    264
    Country:
    United States
    So i have the wiiscu open and im reading the message
    "!Please read if you dont want dupe weather/news channels!
    I have determined that your wii runs NTSC U Channels. If this info is incorrect, your SYSCONF may be corrupt, or you need to change your game region in anyregionchanger. I will use this info to install your region weather/ news channels."


    What the heck is all of that? Is that what is always says? I have the weather/news channels already?
     
  14. mayonaze

    OP mayonaze GBAtemp Regular
    Member

    Joined:
    Jan 19, 2010
    Messages:
    264
    Country:
    United States
    thanks for everyones help its been a while since a messed with my wii softmodd! Its coming back slowly! I have it doing its thing now it is slow but working through dop shop. ( i forgot cIOS just meant custom IOS!!
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - channel, asking, update