wii headset black ops problem

Discussion in 'Wii - Hardware, Devices and Utilities' started by xGRUMPYx, May 27, 2011.

  1. xGRUMPYx
    OP

    xGRUMPYx Advanced Member

    Newcomer
    71
    0
    Jan 4, 2011
    United States
    Huntington Park, CALIFORNIA
    i bought the wii headset yesterday n was exited to try them on, problem is it doesnt work on the wii i mean the light turns on but i cant see the icon on the screen that i have the headset plug in, can anyone help?? oh im using neogamma ios249 (rev 19) by the way, im also on the latest wii firmware, Just let me know what i should post so u can tell me what to do THANKS!!!!
     
  2. luminalace

    luminalace GBAtemp Fan

    Member
    462
    0
    Jul 2, 2010
    I use Hermes cios 224 (Base 56) and game and headset works fine on CFG and USB GX.
     
  3. JoostinOnline

    JoostinOnline Certified Crash Test Dummy

    Member
    10,970
    3,755
    Apr 2, 2011
    United States
    The Twilight Zone
    It's base 57. IOS57 has the drivers for the headbanger headset, so any cIOS with that base should work okay.
     
  4. luminalace

    luminalace GBAtemp Fan

    Member
    462
    0
    Jul 2, 2010
    I stand corrected. My mistake it is base 57! I do however have probs getting the game working correctly using a Waninkoko CIOS!
     
  5. JoostinOnline

    JoostinOnline Certified Crash Test Dummy

    Member
    10,970
    3,755
    Apr 2, 2011
    United States
    The Twilight Zone
    Well Black Ops has quite a few problems when it comes to USB loading. There are workarounds though. A lot of people couldn't get wanin's cIOS to work unless they used the 222 version of a USB loader, or 224 to work unless they used the 249 version (the normal one).