Wii freezes after about 2 seconds of entering system menu

Discussion in 'Wii - Hacking' started by Shepp, Dec 1, 2010.

  1. Shepp

    Newcomer Shepp Newbie

    Jul 2, 2009
    United States
    Hi. I've given up on trying to fix my wii and I'm hoping someone out there can help me or at least tell me why I'm fucked. As the title says, my wii freezes after about 2 seconds of being in the system menu. The last thing i remember doing that was out of the ordinary on my wii was turning ON wii connect24. ive tried reinstalling the system menu/ios. "rehacking" my wii via modmii. Also I tried the mail brick fix by Det1re. none of which solved my problem. The reason i suspected a mail brick is because my wii doesnt freeze in maintenance mode and the recent change to wc24. any help. any ideas? more information availble upon request.

    sysCheck v2.0.1 by Double_A
    ...runs on IOS58 (rev 6176).

    Region: NTSC-U
    System Menu 4.1U (v449)
    Hollywood v0x11
    Console ID: 34556530
    Boot2 v2

    Found 120 titles.
    Found 47 IOS on this console. 1 of them are stub.

    IOS4 (rev 3): Trucha Bug, ES Identify, Flash Access
    IOS9 (rev 1034): No Patches
    IOS11 (rev 16174): Trucha Bug, NAND Access
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 257): Trucha Bug, ES Identify, Flash Access
    IOS17 (rev 1032): No Patches
    IOS20 (rev 16174): Trucha Bug, NAND Access
    IOS21 (rev 1039): No Patches
    IOS22 (rev 1294): No Patches
    IOS28 (rev 1807): No Patches
    IOS30 (rev 16174): Trucha Bug, NAND Access
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3608): No Patches
    IOS34 (rev 3608): No Patches
    IOS35 (rev 3608): No Patches
    IOS36 (rev 3608): No Patches
    IOS37 (rev 5663): No Patches
    IOS38 (rev 4124): No Patches
    IOS40 (rev 65535): Trucha Bug
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 14889): Trucha Bug, NAND Access
    IOS51 (rev 4864): Stub
    IOS52 (rev 5661): No Patches
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): No Patches
    IOS60 (rev 16174): Trucha Bug, NAND Access
    IOS61 (rev 5662): No Patches
    IOS70 (rev 16687): Trucha Bug, NAND Access
    IOS201 (rev 3094): Trucha Bug, ES Identify, NAND Access
    IOS202 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS222 (rev 65535): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223 (rev 4): Trucha Bug, ES Identify, USB 2.0
    IOS224 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS236 (rev 65535): Trucha Bug, ES Identify, NAND Access
    IOS249 (rev 20): Trucha Bug, NAND Access, USB 2.0
    IOS250 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v65535
    MIOS v4

    Report generated on 2010/12/01.

    Solved with nand formatter. [​IMG]
  2. steviep

    Newcomer steviep Newbie

    Dec 15, 2008
    The exac t same thing is happening to me. I have not yet tried the mailbrick fix, but it is curious that someone else has these symptoms recently. Can anyone help? Shepp, any word with your fix?

    Nand formatter? I would like to avoid losing saved games... VC channels too if possible, but saved games are more imporatnt.
  3. muck chucker

    Member muck chucker GBAtemp Regular

    Sep 21, 2008
    United States
    Try looking in priiloader under the settings there's one there called use ios it should be set to use system menu ios. if all else fails use the sticky guide to update to 4.2 and cross your fingers.

    I had this problem and it turned out I had priiloader loading ios 249 to boot discs from the system menu which doesn't work in the latest cios's.
  4. DeadlyFoez

    Member DeadlyFoez Banned

    Apr 12, 2009
    United States
    Bad wifi module.
  5. Taleweaver

    Member Taleweaver Storywriter

    Dec 23, 2009
    Well...he said he fixed it with nand formatter. It might have been overkill, but at least it got rid of his problem.

    I just googled the mail brick fix (linky, check 2nd post) and it only deletes your saved friends and messages. As such, I'd say it's preferred over nand formatter (you can at least try).

    Well...do you have a way to access the HBC? (priiloader, bootmii).
  6. steviep

    Newcomer steviep Newbie

    Dec 15, 2008
    I did some more looking into it, and I did the mailbox fix which didn't quite do it. I suspect it may be something else. I will copy and paste the content from my help post:

    "Wii: Hardmodded (Wiikey) Launch Wii with Homebrew Chan/Bootmii installed, on 4.3u (updated via Wanin's safe updater utility and reinstalled recently after getting this constant lockup). CIOSXv21 and Hermesv4 have also been installed for USB booting since my Optical drive is getting old.

    So here's the problem with my Wii. Booting regularly causes my Wii to freeze with that annoying buzzing sound a few seconds after boot. Specifically, the system menu does load correctly, content is displayed, but it freezes like 5 seconds after it loads. I can, however, boot in maintenance mode without issues... So, I believe I am exhibiting the mailbox brick in this case, because I can boot in maintenance mode. I would like to fix this, without formatting obviously. I have not received any mail content in a very long time (from my voting channels, wii friends, updates, etc) so I can pretty much say with certainty this is the problem.

    Thing is, the mailbox fix doesn't fix the problem for me - my wii still freezes with that annoying buzz a few seconds after booting. And I have a theory as to why. In my shared2/wc24 folder there is one file that is not accounted for in that pack. "DLCNT.BIN", which according to my WiiBrew link is a temporary file that is supposed to be written to the mailbox then deleted. It is still there, and there is nothing in that fix-pack that addresses or overwrites it.

    How can I delete this file? I theorize that if I can delete this file via some kinda file browser (the included one does not have a delete function, just overwrite) that my Wii might work.

    Any ideas?
    Link: http://wiibrew.org/wiki//shared2/wc24/dlcnt.bin

    (I know there are some versions of the comex nand formatter that remove specific things, and keep miis/saves/channels/etc but I don't even know where to start in that regard. Especially since I've heard the comex utility installs everything in the WAD folder of the SD, which could lead to issues).

    If anyone can help, I would appreciate it. I would like to avoid having to reinstall everything if it's at all possible, and deleting that one file may make it so. Thank you.

    [Sidenote: I have a retail Metroid Other M that always freezes with the same loud buzzing noise at a cutscene where there are a bunch of guys talking around a computer/keyboard, after having to walk slowly up a set of stairs. I have tried cleaning the lens, exchanging the retail disc for another and loading the ISO via USB, and even burning a backup to a DL disc. All with the exact same result. I have no idea if this is related to the mailbox brick but I figure it may be relevant to someone. If it isn't related but anyone knows the fix to that, please do let me know] "

    EDIT: I don't think I have Priiloader. I don't remember installing it, to be honest. BootMii/HBC yes I do.
  7. pplucky

    Member pplucky GBAtemp Fan

    Dec 27, 2010
    I've had a similar issue and it happened after I upgraded my priiloader from 0.5 to latest version (0.6). My problem was with using a different hacks.ini than the one I had before.

    When I tried activating the 'No health check' hack, my Wii was always behaving like that.

    What I did to fix it was: in Priiloader, de-activate the 'No health check' hack, put my old hacks.ini in the SD card root, define option in Priiloader to load this old hacks.ini and it was fixed...

    From what I understood, this 'No health check' hack that I activated was the cause of my freezes...
  8. lulwut

    Member lulwut GBAtemp Fan

    Mar 19, 2010
    possible. there has been a bugged hacks_hash on wiibrew for sadly to long
    daco didn't realise that fast enough and that caused the broken hacks_hash to be everywhere.
    it should be fully working now tho

Share This Page