Wii Fit Demanding Update

Discussion in 'Wii - Hacking' started by raptir, Jun 24, 2009.

Jun 24, 2009

Wii Fit Demanding Update by raptir at 9:31 PM (596 Views / 0 Likes) 4 replies

  1. raptir
    OP

    Member raptir GBAtemp Regular

    Joined:
    Mar 13, 2009
    Messages:
    189
    Country:
    United States
    I'm not sure if this is the right place to post this. If not, go ahead and move it.

    My Wii is set up as such:

    D2PRO9 with the latest firmware
    Waninkoko's 4.0U with IOSes downgraded
    cIOS 38 rev 13b
    Homebrew channel, etc...

    I've had Wii Fit for a while, but I haven't played it in about two months. The game worked fine before, and that was before I updated to 4.0 or installed cIOS. I just had the chip at that point. Now, when I put the game in, it asks me to update. The D2PRO9 is supposed to skip updates unless they are necessary (For example, MadWorld asked to update until I installed IOS53. After that, it no longer asked). With MadWorld, however, the game would not boot in GeckoOS. Now, with WiiFit, it boots fine through GeckoOS. MadWorld still boots fine with or without Gecko.

    Any suggestions as to what might be going on? Could my anti-update portion of the D2PRO9 failed? Or are there any IOSes I could attempt to install (perhaps something was removed when I upgraded to 4.0, downgraded to 3.2 again, and then upgraded again?)? Thanks.
     
  2. TroyTheZombie

    Member TroyTheZombie GBAtemp Advanced Maniac

    Joined:
    Mar 3, 2009
    Messages:
    1,631
    Location:
    Calgary, Canada
    Country:
    Canada
    its safe to update.
     
  3. raptir
    OP

    Member raptir GBAtemp Regular

    Joined:
    Mar 13, 2009
    Messages:
    189
    Country:
    United States
    That doesn't help me at all. I'm already on 4.0. My problem is that my chip is supposed to skip updates and I don't know why it isn't.
     
  4. TroyTheZombie

    Member TroyTheZombie GBAtemp Advanced Maniac

    Joined:
    Mar 3, 2009
    Messages:
    1,631
    Location:
    Calgary, Canada
    Country:
    Canada
    try a different game with an update if possible that isn't included in 4.0, such as animal crossing, see if it asks you to update then. If it does, it looks like your modchip isn't working quite as it should.

    An IOS wouldn't affect whether or not your modchip blocks updates.
     
  5. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    just use preloader to enable skip update checks.
     

Share This Page