Hardware Wii does not connect to internet and An Error has ocurred everytime I start an app

Alex4U

i like pancakes
OP
Member
Joined
Jan 6, 2016
Messages
1,209
Trophies
0
Age
21
Location
D.F
Website
www.google.com.mx
XP
1,422
Country
Mexico
So, I today found my dissambled wii and I tried to restore it. I can't remember what I did years ago to that wii, I barely can remember I messed up with the iOS to have japanese keyboard and stuff. The disc drive flex is broken inside, so I removed both. SD cards doesn't work too.
So everytime I start an app (except Homebrew Launcher) in one minute gives me "An error has ocurred. Press the eject button"
In Homebrew Launcher does nothing, not even on System Menu. Has 4.1U, Priiloader and MultiModManager has installed app.
When I try to connect it to the internet, it says it can't connect to internet error 51330, WLAN is working because it detects the routers.
Edit: Priiloader doesn't has hacks.ini in NAND, and even if I use "Stop disc drive on start up" still gives me error on apps except on Homebrew Launcher

Anything I can do for restoring my old wii and updating to 4.3U? All I can use it's only USB ports.
 
Last edited by Alex4U,

Ryccardo

watching Thames TV from London
Member
Joined
Feb 13, 2015
Messages
7,403
Trophies
0
Age
27
Location
Imola
XP
6,390
Country
Italy
The disc drive flex is broken inside, so I removed both.
You do need an optical drive (at least the electronics) - that's just the way the Wii is designed to be (unless you use PortabilizeMii CIOSes which remove the requirement, I guess)
 

You may also like...

General chit-chat
Help Users
    K3N1 @ K3N1: https://www.ocregister.com/2023/02/07/pirates-of-the-caribbean-riders-rescued-from-sinking-boat-b...