Wii bricked after installing preloader

Discussion in 'Wii - Hacking' started by SanGo, May 24, 2010.

May 24, 2010
  1. SanGo
    OP

    Newcomer SanGo Newbie

    Joined:
    Aug 10, 2008
    Messages:
    7
    Country:
    France
    Hi guys, I hope I can get some help after reading some of the threads here.

    So I wanted to install preloader to launch a game that was not from my region. The problem was that my Wii was already updated to 4.2E. I had installed the HBC to boot the preloader installation. I found out that I had to use the Trucha Bug Restorer because my IOS had it blocked (IOS36). So I followed a guide to downgrade the IOS15, to patch the IOS36 and put the IOS15 back on. Everything apparently went well. After the installation I was redirected to the HBC. So far so good.

    I then followed with the preloader installation. Launched from the HBC, it got installed then I was redirected to the preloader menu. It said there was an update but it got stuck on "downlading changelog" so I turned the Wii off. When I turn it on, it shows the preloader menu, and when I chose "Systemmenu" I says : "System files are corrupted...". I tried the "Homebrew Channel" option from the menu, but it says "Error autobooting HBCn maybe title not installed?". I did not install Bootmii. Can't I do anything to unbrick it?

    Thx for your help guys.

    EDIT : It's back on!! I went to the preloader settings and put the IOS to 36 and got the menu. But when I try the "systemmenu hacks" it says "Could not find "hacks.ini"" and it IS in the root of my SD card. What the hell?
    EDIT2 : So now I cannot use the SD slot anymore. Every SD card I use gets an error msg "The device inserted in the SD slot cannot be used". Damn you preloader... Can I do anything? :/
     
  2. lulwut

    Member lulwut GBAtemp Fan

    Joined:
    Mar 19, 2010
    Messages:
    331
    Country:
    Japan
    first off all, use priiloader instead of preloader. preloader is outdated now

    second, the SD is prob a SDHC i take it? cause IOS36 doesn't support SDHC, and neither did preloader
     
  3. SanGo
    OP

    Newcomer SanGo Newbie

    Joined:
    Aug 10, 2008
    Messages:
    7
    Country:
    France
    First, thx for answering guys! [​IMG]

    Yes I used a SDHC, I only use miniSDs with an adaptator, it worked fine since I changed the IOS, which is probably why it's not working anymore, dammit! Thx for the info on priiloader, I did not know that, it's been long since I've last hacked my Wii XD. So the main problem was the SDHC, guess I gotta get a common SD. No prob with that!


    I've updated my preloader with priiloader and put the IOS70 back on, and did everything according to the tutorial and everything is perfect now! This hack is a real beauty! xD
    Thanks again for answering guys!
     
  4. lulwut

    Member lulwut GBAtemp Fan

    Joined:
    Mar 19, 2010
    Messages:
    331
    Country:
    Japan
    no, the SDHC fails cause (again) IOS36 doesn't support SDHC
    and you were loading system menu using ios36
    meaning system menu didn't like the SDHC
     
  5. claudekennilol

    Member claudekennilol GBAtemp Regular

    Joined:
    May 9, 2008
    Messages:
    239
    Country:
    United States
    I just got a 2 gig SD (not HC) card at best buy for 10 bucks. That should be enough room for 'bout anything you want (plus an external hard drive, obviously).
     

Share This Page