wii and mote acting weird today...

Discussion in 'Wii - Hardware, Devices and Utilities' started by sphere9, Jan 6, 2008.

  1. sphere9
    OP

    sphere9 GBAtemp Fan

    Member
    463
    0
    Jul 6, 2007
    first problem was when i was plugging my nunchuk in, the wiimote started vibrating and wouldn't stop until i turned the wii off!

    2nd problem was with quitting the internet channel, it just hung at a black screen... i had to pull the power out to get it turn off,

    third problem, my wiimote does nothing but display flashing lights and won't sync!


    whats going on!?
     
  2. JPH

    JPH Banned

    Banned
    6,892
    11
    Jul 11, 2006
    United States
    Nintendo suggests lightly hitting your remote on the side if it isn't functioning properly.
    You may have to resync your Wiimote to your Wii.

    I'd contact Nintendo about the black screen problem.
     
  3. sphere9
    OP

    sphere9 GBAtemp Fan

    Member
    463
    0
    Jul 6, 2007
    i fixed the wiimote by unplugging the wii for a few minutes :/
     
  4. arctic_flame

    arctic_flame GBAtemp ATMEGA8 Fan

    Member
    2,840
    0
    Nov 4, 2006
    England land
    2nd Problem, there is no problem, it happens, deal with it.
    3rd problem, either re-sync it or wait for the flashing lights to stop for 5 seconds and try again.

    What's going on is you're not keeping a cool head and thinking logically.
     
  5. sphere9
    OP

    sphere9 GBAtemp Fan

    Member
    463
    0
    Jul 6, 2007
    problem with the 3rd issue is that re-syncing wasn't working, it was only until i had the system unplugged for awhile that it fixed.