wii 4.2e

Discussion in 'Wii - Hacking' started by robal5uk, Oct 21, 2009.

  1. robal5uk
    OP

    robal5uk Newbie

    Newcomer
    3
    0
    Oct 20, 2009
    I am trying to softmod upgraded wii 4.2e, I have tried to install bannerbomb, when hackmii installer loads it says "there is no know vulnerable IOS installed on this wii" help needed what do I do


    The wii was update by kids.

    Please help

    Many Thanks
     
  2. FiveseveN

    FiveseveN GBAtemp Regular

    Member
    110
    0
    Sep 8, 2009
    North Philly
    Holy double post batman!