WII 4.0 hack

Discussion in 'Wii - Hacking' started by carvalho2707, Apr 25, 2009.

  1. carvalho2707
    OP

    carvalho2707 Newbie

    Newcomer
    7
    0
    Apr 25, 2009
    hey gays, i have a problrm..

    my wii system menu is in 4.0 version.. i now that there is no twilight hack now, but i would like to know if there is any way to put my wii with 3.4 version, or if there is any way to hack my wii without need 3.4 firware
     
  2. twofive

    twofive GBAtemp Regular

    Member
    150
    0
    Nov 20, 2008
    Poland
    One thread would've been enough.
    There is no hack.
     
  3. Dodi

    Dodi GBAtemp Regular

    Member
    243
    1
    Dec 20, 2008
    Did he just call us gay's? lol [​IMG]

    EDIT:
    Whooo! My 200th post!
     
  4. recall2000

    recall2000 Member

    Newcomer
    12
    0
    Aug 29, 2007
    United States
    Wow...5 duplicate posts AND he called us all gays....anyone feel like helping him?? Didn't think so.
     
  5. Linuks

    Linuks GBAtemp Regular

    Member
    299
    0
    Aug 30, 2008
    France
    France
    yeah rofl
     
  6. carvalho2707
    OP

    carvalho2707 Newbie

    Newcomer
    7
    0
    Apr 25, 2009
    soo, i have to wait for another version of twilight?

    you don't know how to dowgrade my wii?

    Posts merged

    sorry, but i don't know that the topic was crweated
     
  7. JimmyBobAlex

    JimmyBobAlex GBAtemp Regular

    Member
    162
    0
    Nov 5, 2002
    United States
    "hey gays", I sense a new gbatemp meme in the making. [​IMG]
     
  8. Vidboy10

    Vidboy10 Tsardom

    Member
    2,617
    7
    Dec 15, 2008
    Canada
    Vancouver, B.C
    The fact that you posted this thread 5 times.....
    [​IMG]
     
  9. Blue-K

    Blue-K No right of appeal.

    Member
    2,572
    1
    Jun 21, 2008
    Swaziland
    Helvetica

    [​IMG]

    It's over 5-Times, OMG O-O. I know this forum lacks, but pressing the "Submit"-Button five times... [​IMG]


    http://gbatemp.net/index.php?showtopic=146735
    If you have HBC, it's possible...it not, bad luck, no chance...it's your problem, because you/someone other was too stupid and updated...probably by "accident". And don't install 3.4...every child knows that 3.2 is better...you know, because we have many noobs here which posted this question already 1000-times, the "Search"-Button would help for shure...