Which IOS Black Ops uses to run?

Discussion in 'Wii - Hacking' started by TyRaNtM, Nov 10, 2010.

  1. TyRaNtM
    OP

    TyRaNtM I did some projects..

    Member
    999
    25
    Oct 13, 2007
    Cote d'Ivoire
    Chile
    With all this online freezes, will be better to know, what IOS Black Ops uses?
    This is, because i'm thinking that the freeze problems are for the new headset, that need a IOS that you don't have.

    Also, which version of 4.3 Black Ops has? 4.3a or b? (Because if uses a, will be a good chance to upgrade).
     
  2. TyRaNtM
    OP

    TyRaNtM I did some projects..

    Member
    999
    25
    Oct 13, 2007
    Cote d'Ivoire
    Chile
    Well, researching a little with Wiiscrubber, this is the IOS that __update.inf says that uses:

    Warning: Spoilers inside!

    Which firmware version is this? 4.3a (the first 4.3) or 4.3b (the updated one)?
     
  3. xakota

    xakota GBAtemp Fan

    Member
    340
    2
    Mar 18, 2010
    United States
    Apparently Latest CIOS 249 or 250 makes it work.
     
  4. fiddlefaddle22

    fiddlefaddle22 GBAtemp Regular

    Member
    201
    1
    Nov 24, 2008
    I thought it was common knowledge that it was IOS 57.
     
  5. Kryptical

    Kryptical GBAtemp Fan

    Member
    312
    0
    Jun 10, 2010
    Canada
    Canada
    Yeah, it's IOS57 v5919. You can download it via NUSD.