Which 3ds FW required to play mario land 3d.. And ak2i question

Discussion in '3DS - Flashcards & Custom Firmwares' started by Bloodangel, Jan 16, 2013.

  1. Bloodangel
    OP

    Member Bloodangel GBAtemp Fan

    Joined:
    Dec 28, 2008
    Messages:
    437
    Country:
    United Kingdom
    Hi,
    I just brought super mario land 3D... Tried to play it and it says a system update is required to use this software. Update to FW 4.3.0-7E?

    Does my acekard2i support this 4.3.0-7E FW? I know the acekard2i doesn't work with latest FW

    At moment, my 3DS is on 4.0.0-7E.

    Will this game cart update me to 4.3.0-7E and will my acekard2i work with it?
    I have latest FW on my acekard2i... The latest AKAIO but don't know what the last FW is that it supports

    Or is 4.3 the latest official FW for 3DS and the cart will prompt me to update to whatever version is the latest FW?

    Or maybe does anyone know what FW 3d land requires to run... And then is there anyway I can update from my current 3ds FW to the required FW to play this game?

    Will any new game cart prompt to update to latest FW if you don't have a compatible FW installed for the inserted game?
    So for example if 3D land requires 4.1 and I only have 4.0 installed... It will prompt to install latest FW which is 4.3?

    Thanks
     


  2. noob killer

    Member noob killer GBAtemp Regular

    Joined:
    Aug 30, 2011
    Messages:
    194
    Location:
    bakersfield
    Country:
    United States
    i believe before updating update your acekard to the most recent firmware then you can do the system update to play mario
     
  3. noob killer

    Member noob killer GBAtemp Regular

    Joined:
    Aug 30, 2011
    Messages:
    194
    Location:
    bakersfield
    Country:
    United States
  4. Bloodangel
    OP

    Member Bloodangel GBAtemp Fan

    Joined:
    Dec 28, 2008
    Messages:
    437
    Country:
    United Kingdom
    Or is it safe to just update my 3ds and get a new cart like a r4i gold that I think has an update that supports the latest FW.

    Bit annoying as I got a cycloDS to start as its the best one... Then that dried up... Then I got a acekard2i which people said was best.. And now updates have dried up on that :(
     
  5. Bloodangel
    OP

    Member Bloodangel GBAtemp Fan

    Joined:
    Dec 28, 2008
    Messages:
    437
    Country:
    United Kingdom
    Thanks noob killer.... But don't acekard state they don't support fw 4.2 or higher?
     
  6. Pong20302000

    Member Pong20302000 making notes on everything

    Joined:
    Sep 8, 2009
    Messages:
    8,076
    Location:
    One's inner self
    Country:
    Japan
    your numbers dont make sense

    turn your 3DS off the Wifi for a start, otherwise the 3DS will update to the latest and install 4.5.0-10

    Super Mario 3D Land has Firmware 2.1.0-3 for EUR

    so if your on 4.0.0-7 it should run fine

    New Super Mario Bros 2 installs 4.1.0-8

    Paper Mario installs 4.4.0-10

    so make sure your Acekard 2i is updated with the following
    www.acekard.com/download/ak2/ak2ifw_update_3ds43_dsi144.zip

    that will allow it to work on 3DS 4.3.0-10

    so all current games apart from paper mario will load on the 3DS

    if you update the console with a game while connected to the Wifi it will just install the latest firmware
     
    JayRo likes this.
  7. Jayro

    Member Jayro MediCat DVD Developer

    Joined:
    Jul 23, 2012
    Messages:
    3,409
    Location:
    Octovalley
    Country:
    United States
    Those sneaky bastards... Thanks for the heads-up.
     
  8. yuuna

    Newcomer yuuna Hello, this is turtle.

    Joined:
    Jun 24, 2012
    Messages:
    94
    Country:
    Malaysia
    will fire emblem awakening require update as well?
     
  9. Bloodangel
    OP

    Member Bloodangel GBAtemp Fan

    Joined:
    Dec 28, 2008
    Messages:
    437
    Country:
    United Kingdom
    Thanks guys.
    I am on 4.0 though and thought I had latest AKAIO. I will check.
    But when try start 3d land... It does come up saying to update to 4.3.
    I purchased the game yesterday... It's a new sealed game.
    So if I turn off wifi.. The game will install 4.3 which is on the game cart and not download latest FW? :)

    On acekard2i site it does say on a post from July last year that not to update to 4.2 as it don't work.

    Suppose if I update to 4.3 and my acekard no longer works... Then I can just get a r4i gold or a cart that supports a more upto date 3ds FW
     
  10. Pong20302000

    Member Pong20302000 making notes on everything

    Joined:
    Sep 8, 2009
    Messages:
    8,076
    Location:
    One's inner self
    Country:
    Japan
    your going to http://www.acekard.com/ right
    it say on it Attention:Do not update your 3DS to 4.4.0-10 thats it, maybe your on an old or fake site, but they support 4.3 & DSi 1.4.4

    make sure you update acekard first

    can you post a picture of the screen saying that?
    Mario 3D land is a 2.1.0-3 update only
    unless they released a new revision of the cart, could you post a pic of that also please
     
  11. Bloodangel
    OP

    Member Bloodangel GBAtemp Fan

    Joined:
    Dec 28, 2008
    Messages:
    437
    Country:
    United Kingdom
    hi,
    i just switched off wifi, put the acekard update on... updated my card... then inserted mario 3d land and updated to 4.3.. and it now works :)

    thanks guys

    ps... i did all this before i just seen the last post... so can no longer post a pic where it says upon inserting 3d land to update to 4.3... but it did definatly say this on the screen
     
  12. Bloodangel
    OP

    Member Bloodangel GBAtemp Fan

    Joined:
    Dec 28, 2008
    Messages:
    437
    Country:
    United Kingdom
    Only problem I have now is that when I try go into the eshop... It says there's a software update out and tells me to update system first.
    Anyway around this or can't we use the eshop until a FW update for acekard comes out that allows to use latest FW?
    Or can u just update the eshop software and not system FW?

    Thanks
     
  13. Arras

    Member Arras ★02

    Joined:
    Sep 14, 2010
    Messages:
    5,717
    Location:
    The Netherlands
    Country:
    Netherlands
    Nope, there's no workaround. You need to update if you want to use the eShop, which will block your flashcart.
     
  14. Pong20302000

    Member Pong20302000 making notes on everything

    Joined:
    Sep 8, 2009
    Messages:
    8,076
    Location:
    One's inner self
    Country:
    Japan
    could you post a pic of your mario 3d land cart front and back
    want to compare against my copy to see if its a new revision

    yeah if you update will go up to 4.5.0-10
    and Acekard dont currently support that

    Firmware & e-shop update at same time
    cant do them separately

    info on what int eh whole e-shop and flashcard and updates are all in my blog tho
     
  15. Bloodangel
    OP

    Member Bloodangel GBAtemp Fan

    Joined:
    Dec 28, 2008
    Messages:
    437
    Country:
    United Kingdom
    Will post pics of front n back.
    What's URL to your blog plz m8?
     
  16. Pong20302000

    Member Pong20302000 making notes on everything

    Joined:
    Sep 8, 2009
    Messages:
    8,076
    Location:
    One's inner self
    Country:
    Japan
    blogs in signature
    or you just upload pics to imageshack
     
  17. Bloodangel
    OP

    Member Bloodangel GBAtemp Fan

    Joined:
    Dec 28, 2008
    Messages:
    437
    Country:
    United Kingdom
    Ermmm how do I upload pics to here plz?
    Never had to do it before
     
  18. Bloodangel
    OP

    Member Bloodangel GBAtemp Fan

    Joined:
    Dec 28, 2008
    Messages:
    437
    Country:
    United Kingdom
  19. Pong20302000

    Member Pong20302000 making notes on everything

    Joined:
    Sep 8, 2009
    Messages:
    8,076
    Location:
    One's inner self
    Country:
    Japan
    thanks

    will check against mine later, could easily be a cart revision if having a new Firmware update on the card
    interesting if true also
     
    Rydian likes this.
  20. Deltaechoe

    Member Deltaechoe The Dopefish

    Joined:
    May 3, 2012
    Messages:
    509
    Country:
    United States
    More than likely
     

Share This Page