Hacking Where did you buy your working 3-in-1?

triften

Well-Known Member
OP
Newcomer
Joined
May 12, 2008
Messages
76
Trophies
0
XP
228
Country
United States
The one I bought from DealExtreme is screwed. I can flash a GBA ROM to PSRAM or NOR, play it and save it, but when I power off and launch the game again (natively or with GBA ExpLoader) the save is corrupt. Sometimes gone completely. AND I ORDERED IT LAST WEEK.
hate2.gif


Somebody please link me to a store that doesn't sell garbage. WHERE DID YOU BUY YOUR WORKING EZ-FLASH 3-IN-1?
 

Foxle

Well-Known Member
Member
Joined
Feb 11, 2008
Messages
194
Trophies
0
XP
90
Country
United States
That's a shame that yours died. The one I got from DealExtreme has been working fine for months now. Have you contacted their customer service? They were pretty helpful when I got a defective cable from them. Also, someone has a post here on GBATemp about replacing a 3in1's battery with a battery from a real GBA game. Gamestop's got a 75% off sale on Gameboy games, so you shouldn't have trouble finding a suitable one.
 

triften

Well-Known Member
OP
Newcomer
Joined
May 12, 2008
Messages
76
Trophies
0
XP
228
Country
United States
It's worth mentioning that I bought the EZ-Flash V Plus BUNDLE that came packaged with the 3-in-1.

I don't even want to try to buy a new one. Anyone know if original GBA game batteries are exactly the same?

dinofan01: When you say it works like a charm... Can you power off for as long as you want, turn back on and still see your last save in SRAM? Because that would be a dream to me.
 

triften

Well-Known Member
OP
Newcomer
Joined
May 12, 2008
Messages
76
Trophies
0
XP
228
Country
United States
Jax said:
Diablo1123 said:
dinofan01 said:
I bought my working EZ flash from deal extreme. Works like a charm.
Same
+1

mad.gif
I am hopelessly envious of you people. I even tried with another slot-1 cart (my old R4), and I'm having the same problem with saves. After saving in-game, I noticed that sometimes GBA ExpLoader will display a saved game in SRAM while other times it claims to be empty. I thought this might be the fault of GBA ExpLoader, but the same happens when playing a ROM in NOR. Games will loads/play fine, but after powering off and back on, the save vanishes.

I'm fairly convinced my 3-in-1 is defective. Should I just stop trying and buy a new one?
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    AncientBoi @ AncientBoi: I love it +1