when run backup dics, error #002 came out

Discussion in 'Wii - Backup Loaders' started by sakuraooi, Aug 28, 2009.

Aug 28, 2009
  1. sakuraooi
    OP

    Newcomer sakuraooi Newbie

    Joined:
    Aug 28, 2009
    Messages:
    1
    Country:
    Australia
    I have downgraded my FW to 3.2E, installed everything accordingly, and when I run the backup game, as soon as i press "start", the error message came out, saying "Error #002, and asking to reject the dics as well as switch off my WII"
    Any idea how to fix it?
    I got backup loader gamma v0.3
     
  2. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    get Neogamma and enable 002fix
     
  3. Dialexio

    Member Dialexio GBAtemp Advanced Maniac

    Joined:
    Mar 14, 2009
    Messages:
    1,546
    Country:
    United States
    For future reference, it would help to include the game name and the cIOS you have. [​IMG]

    As stated above, you should be using NeoGamma for discs now seeing as Gamma is outdated. SoftChip with Fake IOS Version enabled will work as well.
     

Share This Page