When going to launch Decrypt9 through homebrew with safehax I just get a black screen.

Discussion in '3DS - Flashcards & Custom Firmwares' started by Think Games, Jan 7, 2017.

  1. Think Games
    OP

    Think Games Member

    Newcomer
    17
    0
    Jan 6, 2016
    United States
    After successfully installing arm9loaderhax on my Old 3DS, I decided to move on to my New 3DS XL, but I ran into a problem in the beginning of the process. When I launch safehax through homebrew to boot into Decrypt9, it starts off with the random flashing colors on the bottom screen then text scrolling along the top then it just goes to a black screen. To get out of it I have to hold the power button down. I do have a functioning DS game cartridge inside of the system. I tried re-copying the files to the SD card but still no luck. Any help with this?

    EDIT: Turns out the cartridge I was using decided to die over night or something because it worked on my Old 3DS but just didn't work on the new one. Got a different game and it worked fine
     
    Last edited by Think Games, Jan 7, 2017