What's the latest "true" CFW?

Discussion in 'PSP - Hacking & Homebrew' started by synce, May 6, 2011.

May 6, 2011

What's the latest "true" CFW? by synce at 1:32 AM (2,877 Views / 0 Likes) 23 replies

  1. synce
    OP

    Member synce だいこんちゃんのだいふぁん

    Joined:
    Nov 5, 2009
    Messages:
    487
    Country:
    United States
    By true I mean the kind you install once and forget about it. I've been out of the loop for a while and there are so many CFWs today I don't know what's what. Seems like they're all for 3000 owners
     


  2. raulpica

    Supervisor raulpica With your drill, thrust to the sky!

    Joined:
    Oct 23, 2007
    Messages:
    10,660
    Location:
    _____________ PowerLevel: 9001
    Country:
    Italy
  3. Nujui

    Member Nujui I need something to do.

    Joined:
    Aug 12, 2010
    Messages:
    3,933
    Location:
    Dreamland.
    Country:
    United States
    Well certain 2000's and up get Light Custom Firmwares while's the later get Full Custom Firmware.

    So it's pretty much M33 or Gen for full hacks or TN or Pro for light.
     
  4. synce
    OP

    Member synce だいこんちゃんのだいふぁん

    Joined:
    Nov 5, 2009
    Messages:
    487
    Country:
    United States
    Thanks for the quick response, so just to clarify 6.20 PRO has the permanent option but not 6.35?
     
  5. Nujui

    Member Nujui I need something to do.

    Joined:
    Aug 12, 2010
    Messages:
    3,933
    Location:
    Dreamland.
    Country:
    United States
    Yup, 6.20 has permanent, but nor 6.35.
     
  6. raulpica

    Supervisor raulpica With your drill, thrust to the sky!

    Joined:
    Oct 23, 2007
    Messages:
    10,660
    Location:
    _____________ PowerLevel: 9001
    Country:
    Italy
    Yup. 6.35 is made for the latest non-currently-permanently hackable PSPs, which ship with OFW 6.30 or later.
    6.20 is more compatible than 6.35, so go for that.

    Obviously keep in mind that some of the oldest homebrews might have some issues with 6.20, but backup compatibility is a lot higher than the old M33/GEN/Prometheus firmwares.

    EDIT: Ninja'd [​IMG]
     
  7. hunter291

    Member hunter291 GBAtemp Advanced Fan

    Joined:
    May 14, 2007
    Messages:
    780
    Country:
    Germany
    as raulpica said, the 6.20 TN-HEN or the 6.20 PRO-B5 can be permanently installed on any psp with firmware 6.20. even on the go. every model [​IMG]
     
  8. Rydian

    Member Rydian Resident Furvert™

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    Everybody's talking about the new firmwares in relation to the 300 and such because it's something new for them.

    For older 1000/2000 users the 6.x firmwares come with a lack of PSX compatibility (no POPSloader to fix issues), so it's not as exciting.
     
  9. Recorderdude

    Member Recorderdude Musician, Animator, Buffoon.

    Joined:
    Jun 19, 2010
    Messages:
    1,392
    Country:
    United States
    There is a few other things too that make the 5.x hacks better, like FuSa support, but yeah, popsloader is the biggie. As soon as I get a pandora I'm installing M33. Don't know just which and how many firmwares I have to go through to get from 6.20 pro permanent to 5.00m33-6 prom-4 though, might make a thread for that myself when the time comes.
     
  10. Schlupi

    Member Schlupi Gbatemp's Official Earthbound Maniac™

    Joined:
    Aug 31, 2007
    Messages:
    3,985
    Location:
    Rozen Queen Co, Chicago Branch
    Country:
    United States
    You know 5.50 Prome-4 is virtually the same thing as 5.00 Prome-4.

    Just so you know.

    Except 5.50 is based off of GEN. It's really your preference but it's easy either way, with DDC made for BOTH firmwares.
     
  11. Rydian

    Member Rydian Resident Furvert™

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    1 - Hellcat's recovery flasher to install 5.00 M33-6.
    2 - Install the Prome-4 plugin.
     
  12. Schlupi

    Member Schlupi Gbatemp's Official Earthbound Maniac™

    Joined:
    Aug 31, 2007
    Messages:
    3,985
    Location:
    Rozen Queen Co, Chicago Branch
    Country:
    United States
    Why you tell him the easy way without Pandora? [​IMG] You should have let him deal with DDC.

    No but really though uot of all the times how did I forget about Hellcat's here? All my other posts I remembered.

    Yeah, you don't actually need a Pandora Personuser.
     
  13. PrimusZa1

    Newcomer PrimusZa1 Member

    Joined:
    Jul 15, 2008
    Messages:
    23
    Country:
    United States
    Let me get this straight so if I'm already on 5.00m33-6 all I need to do to get me update on my 1000 is add the Prome-4 plugin?
     
  14. Rydian

    Member Rydian Resident Furvert™

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    Yes. Download the Prome-4 updater, put it on your stick, then run it from the memory stick menu, choose to update, then you can delete it off your stick.
     
  15. obito

    Member obito I can have a title?! :O

    Joined:
    Jan 21, 2010
    Messages:
    348
    Country:
    New Zealand
    what about 5.5 gen d3?
     
  16. hunter291

    Member hunter291 GBAtemp Advanced Fan

    Joined:
    May 14, 2007
    Messages:
    780
    Country:
    Germany
    I`m in the PSP scene since the psp 1000, and I had every single model and nearly every custom firmware. I can tell you, it is the best I ever had. Tell me one official psn psx game that needs the popsloader on the pro-b5. i never had a problem with a single one. some shitty self created games dont count. the old final fantasy 8 needed like popsloader chnage after a few scenes to run on the old firmwares. had no problems so far with the new firmware and final fantasy 8 from the psn [​IMG] everyone says that the popsloader is sooo important, but if you have clean psn games and the pro-b5, everything i tested works [​IMG]
     
  17. xist

    Member xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Joined:
    Jul 14, 2008
    Messages:
    5,861
    Country:
    United Kingdom
    That's because you can't use Popsloader on the Official eboots, which you'd probably be aware of if you'd be awake to the scene discussion when they were first introduced. The PSN PSX games utilise an "auto popsloader" type function that automatically fixes compatibility for you (provided you're on a firmware high enough).

    Also if you think any PSX game which isn't on the PSN is crappy you really need an education in the Playstation too....
     
  18. oxenh

    Member oxenh The most unknown member of GBAtemp

    Joined:
    Sep 1, 2008
    Messages:
    272
    Country:
    Chile
    no one have mencioned the custom firmware 6.38 me-2
    so,it´s almost the same as gen CFW but with the compatbility of the 5.00 m 33 for plugins.
    it´s can also run games without patch that requires ofw 6.37 or bellow, and of course work for psp 1000 and 2000(the full hackeable ones XD)
     
  19. hunter291

    Member hunter291 GBAtemp Advanced Fan

    Joined:
    May 14, 2007
    Messages:
    780
    Country:
    Germany
    thanks for telling me that [​IMG] I'm well aware of what the popsloader is [​IMG] the thing is: i converterted some games on my own (for example final fantasy 8) before buying them in the PSN/if they arent available in the psn. I never had any problem with a game without using the popsloader. I can ask you other way around. Tell me one converted PSX game of you, that doesn't work on pro-b5. Answer me this, and I will acknowledge that answer [​IMG]
     
  20. Schlupi

    Member Schlupi Gbatemp's Official Earthbound Maniac™

    Joined:
    Aug 31, 2007
    Messages:
    3,985
    Location:
    Rozen Queen Co, Chicago Branch
    Country:
    United States
    *SIGH*

    You have had a PSP all this time and know nothing?

    Working With Problems

    Chrono Cross (Convert with PopstationMD. Load disc 2 first and swap to disc 1)
    Colin McRae Rally 2.0 (E) (reports of freezing)
    Destruction Derby 2 (Has many Problems)
    Digimon World 3 (U) (crashes when entering a new area)
    Digimon Rumble Arena ( has terrible lag )*
    Dino Crisis (Freezes when changing to the shotgun)
    Disney's Hercules (mixed results)
    Dragon Warrior VII (No Text In Menus)
    Fear Effect (cannot switch discs)
    Fear Effect 2 (cannot switch discs)
    Jade Cocoon: Legend of Tamamayu(Freezes after Intro)(Mixed results)
    The Legend Of Dragoon (MultiDisc) (Freezes if you end a boss battle as a Dragoon)
    Marvel vs. Capcom - Clash of the Super Heroes(mixed results)
    Mortal Kombat Trilogy (No Audio/Freezing issues)
    Need For Speed 3 Hot Pursuit NTSC-U (No Music)
    Parasite Eve 2 (mixed results)
    Pocket Fighter (mixed results)
    Pro Pinball - Timeshock! (ball leaves ghosting trail)
    Rayman (mixed results)
    Rayman 2 The Great Escape (mixed results)
    Rogue Trip (No music)
    Saga Frontier 2 (mixed results)
    Silhouette Mirage (no music)
    Tekken 3 (mixed results)
    Tom & Jerry™ in House Trap (mixed results)
    Vigilante 8 (no Music)
    vigilante 8 2nd Offense (No music)
    Wipeout 2097 (no music) (freeze at intro) (EU)
    Wip3out (no music/needs patch)
    X-Com Ufo Defense (Freezing issues)

    Not Working

    Brave Fencer Mushasi
    Biohazard 2 Beta
    Crash Compilation
    Dance Dance Revolution 4th Mix
    Dance Dance Revolution Extra Mix
    Dance Dance Revolution Konamix
    Donald Duck: Goin' Quackers
    Duke Nukem: Land of the Babes (clipping issues)
    InuYasha - A Feudal Fairy Tale
    Kiricou
    Lego Racers
    Looney Tunes: Lost in time
    One Piece Grand Battle
    Resident Evil 2 Dual Shock
    Road Rash 3D
    Skullmonkeys
    Sports Car GT
    Star Wars: The Phantom Menace
    Wild 9


    C'mon now. More than just "one game" not working, yo.

    EDIT: Not trying to be mean, just saying I don't like people boasting knowledge when it's not correct. [​IMG]

    Note, that some of these games (Parasite Eve, Legend Of Dragoon, Brave Fencer Musashi, and Resident Evil 2 DS for example) can have their issues fixed by using different game IDs, which some people are not aware of. it's trial and error just like on the other CFWs really.
     

Share This Page