whats the best firmware?

Discussion in 'Wii - Hacking' started by becker2384, Dec 4, 2008.

  1. becker2384
    OP

    becker2384 GBAtemp Regular

    Member
    165
    0
    Apr 16, 2007
    United States
    Iowa USA
    I have 3.3u and was wondering what the optimal firmware was? I don't have any problems running homebrew or backups just curious.
     


  2. pika9323

    pika9323 GBAtemp Fan

    Member
    408
    0
    Nov 23, 2008
    Gambia, The
    In my opinion 3.2 is the best.
     
  3. WiiPower

    WiiPower GBAtemp Guru

    Member
    8,165
    72
    Oct 17, 2008
    Gambia, The
    Clearly 3.2 with Starfall and the 2 autoboot options enabled. This way you can recover from a brick from a bad wad.
     
  4. screamq3

    screamq3 GBAtemp Regular

    Member
    188
    0
    Nov 23, 2008
    I'd also recommend 3.2 [​IMG]
     
  5. djdynamite123

    djdynamite123 Master Of Hardcore!

    Banned
    3,791
    1
    Sep 21, 2008
    Redcar, England UK
    There is no question under 3.3 is by far better than any above 3.2 [​IMG]
    3.2 is simply the best and you know it.
     
  6. djtaz

    djtaz PM's Full - Wadder Me

    Member
    2,997
    2
    Sep 21, 2008
    for now 3.2 is the best , but version 5.3 is also looking promising
     
  7. becker2384
    OP

    becker2384 GBAtemp Regular

    Member
    165
    0
    Apr 16, 2007
    United States
    Iowa USA
    I thought it was thats what I going to downgrade to. What is Starfall?
     
  8. djdynamite123

    djdynamite123 Master Of Hardcore!

    Banned
    3,791
    1
    Sep 21, 2008
    Redcar, England UK
    Quite true djtaz, i herd we may see a 5 series update from Nintendo within a few years, wonder what good / bad things that will bring... [​IMG]
     
  9. BL4Z3D247

    BL4Z3D247 GBAtemp Stoner

    Member
    1,613
    392
    Oct 22, 2008
    United States
    I'm so high, I don't even know!
    until "prelude cSM 3.4" is released by Forsaekn, 3.2 is the best
     
  10. kedest

    kedest GBAtemp Psycho!

    Member
    3,287
    110
    Feb 6, 2007
    Netherlands
    Yes 5.3 is very promising, it adds blu-ray support. Looking forward to that!
     
  11. caster62003

    caster62003 GBAtemp Regular

    Member
    111
    0
    Nov 22, 2008
    United States
    Yippy, blue-ray, hopefully it adds HDMI support too, HD Wii Sex

    link
     
  12. spanky0508

    spanky0508 Member

    Newcomer
    27
    0
    May 16, 2004
    Canada
    Noob question ... how do you run backups that require 3.3 on 3.2?
     
  13. Tichinde925

    Tichinde925 Marth Ditto Money Match?

    Member
    1,096
    0
    Jul 14, 2008
    United States
    Warwick, Rhode Island
    On 3.2, install Starfall, and enable "Disable disc updates"
     
  14. Knarf

    Knarf GBAtemp Regular

    Member
    208
    0
    Nov 12, 2008
    United States
    Best go with 3.2 since there are programs that are only compatible with it. Starfall being one of them. Starfall bullet proofs you're Wii.
     
  15. Morku

    Morku Advanced Member

    Newcomer
    64
    1
    Sep 11, 2007
    Gambia, The
    I have a question. Can I downgrade my E3.3 Wii (it is the first 3.3 update) to 3.2E?
    Is there a tutorial? Thanks
     
  16. Joey R.

    Joey R. Banned

    Banned
    291
    0
    Jul 7, 2008
    Oviedo, Asturias
    Yes, there is.
     
  17. afif95

    afif95 I own a bungalow on Mars, and booked 4 corner lots

    Member
    1,805
    1
    Nov 24, 2008
    Malaysia
    Malaysia!
    lol there's a sticky and this guy doesn't even bother to take a look on them
     
  18. masterbraz

    masterbraz Newbie

    Newcomer
    7
    0
    Jun 14, 2008
    United States
    can 3.2 run a world of goo wad?
     
  19. kisamesama

    kisamesama GBAtemp Regular

    Member
    271
    15
    Sep 29, 2008
    United States
    does 3.2 run wiifit? i updated my firmware to 3.3 with wiifit
     
  20. Demonjuggler

    Demonjuggler Newbie

    Newcomer
    3
    0
    Nov 15, 2008
    Yes

    My Wii fit updated me Wii to 3.1 only !!!!

    so just downgrade and you should be good to go

    install starfall and disable disk updates